Search found 12 matches

by SylvaiNN
Fri May 14, 2004 3:56 pm
Forum: Classic - General Support
Topic: Text customization in Fullscreen & other
Replies: 5
Views: 2540

ckit wrote:I found also a (I think): when going out from full screen mode horizontal scrollbar disappears, even it should be there because of image size. Tested it ...

I can reproduce this bug under XnView v1.70 RC2
Yes I can reproduce this "bug" too...
by SylvaiNN
Fri May 14, 2004 8:11 am
Forum: Testing - Closed/Solved
Topic: XnView v1.70 RC2 (windows)
Replies: 19
Views: 2600

Merci Pierre :D
by SylvaiNN
Fri May 14, 2004 7:29 am
Forum: Testing - Closed/Solved
Topic: XnView v1.70 RC2 (windows)
Replies: 19
Views: 2600

Mar.mack wrote:Ce qui serait bien serait que le menu apparaisse dés que l'on se rapproche de l'un des bords de l'écran.
Oui façon BsPlayer ou PowerDVD :D
by SylvaiNN
Thu May 13, 2004 10:48 pm
Forum: Testing - Closed/Solved
Topic: XnView v1.70 RC2 (windows)
Replies: 19
Views: 2600

Effectivement en appuyant sur la touche / cela fonctionne (uniquement en plein écran) mais cela n'est pas vraiment un plein écran... => il y a toujours les boutons de lecture, stop. Personnellement je verrai bien ces boutons disparaître en plein écran et pouvoir avoir la possibilité d'agrandir à la ...
by SylvaiNN
Thu May 13, 2004 4:21 pm
Forum: Testing - Closed/Solved
Topic: XnView v1.70 RC2 (windows)
Replies: 19
Views: 2600

Re: Ptits bugs

- si on désactive "Navigation avec la souris" mais on active "Molette souris : Fichiers précédent/suivant", la navigation avec la molette ne fonctionne plus Apparement Pierre l'a corrigé pour la prochaine version (cf forum anglai) Quelques remarques également : - en mode browser pas de possibilité ...
by SylvaiNN
Thu May 13, 2004 3:26 pm
Forum: Testing - Closed/Solved
Topic: XnView 1.70 RC2 (Windows)
Replies: 14
Views: 2158

BraVo567 wrote:Scrolling of a mouse, for transition to the Next / Prev to a file does not work in view mode.
It works fine for me... :shock: :?:
by SylvaiNN
Thu May 13, 2004 3:17 pm
Forum: Testing - Closed/Solved
Topic: XnView v1.70 RC2 (windows)
Replies: 19
Views: 2600

xnview wrote:Ah tu parle dans l'explorateur, et non en mode vue????
Pierre.
Je parle des 2 modes y a pas de diférences pour moi pour les vidéos...
by SylvaiNN
Thu May 13, 2004 1:15 pm
Forum: Testing - Closed/Solved
Topic: XnView v1.70 RC2 (windows)
Replies: 19
Views: 2600

xnview wrote:Hum, essaye le menu Vue/Adapter/...
Pierre.
Je n'ai que le Menu : Affichage > Aperçu > Ajuster à la fenêtre, toutes les images (qui est coché).
Mais cela ne change rien :?

EDIT : je viens de tester mais cela le fait avec n'importe quelle vidéo (même celles non issues de mon APN)
by SylvaiNN
Thu May 13, 2004 12:57 pm
Forum: Testing - Closed/Solved
Topic: XnView v1.70 RC2 (windows)
Replies: 19
Views: 2600

Oui, ç "ajuster à la fenetre toutes les images". Pierre. Quand je fais cela, cela fonctionne pour les photos mais pas pour les vidéos... :? qui restent figées en 320x240 Ces vidéos ont les caractéristiques suivantes : - Codec video: MJPG (Motion JPEG including Huffman Tables) - 320x240 (1.33:1) [=4...
by SylvaiNN
Thu May 13, 2004 11:56 am
Forum: Testing - Closed/Solved
Topic: XnView v1.70 RC2 (windows)
Replies: 19
Views: 2600

Ceci est possible, en se mettant "adapter l'image à la fenetre". Pierre. Désolé Pierre mais je n"ai pas trouvé cette option... J'ai cherché ici : - clic droit sur la vidéo en thumbnails => rien dans le menu contextuel - clic droit sur la vidéo en lecture => désactivé pas de menu contextuel - Menu O...
by SylvaiNN
Thu May 13, 2004 5:40 am
Forum: Testing - Closed/Solved
Topic: XnView v1.70 RC2 (windows)
Replies: 19
Views: 2600

XnView > Merci pour cette nouvelle RC de la 1.70 Je suis en cours de test... Par contre comme je te l'ai écrit pour la RC1, j'ai une petite remarque concernant le nouveau lecteur de vidéo... La nouvelle interface graphique est vraiment sympa mais je n'ai pas trouvé la possibilité de visualiser la vi...
by SylvaiNN
Sat May 08, 2004 8:45 pm
Forum: Classic - General [Français]
Topic: Format avi
Replies: 2
Views: 1998

Pour résoudre très simplement le pb : changer l'extension du fichier .avi en .mpg => el là miracle la lecture se fait normalement. Mais par contre on perd la preview de la première image en thumbnail... Pour résoudre encore plus facilement ce pb : installer la 1.70 RC1 plus de pb du tout ! :D Génial...