XnView 2.48 not responding when scanning

Ask for help and post your question on how to use XnView Classic.

Moderators: XnTriq, xnview

Post Reply
KarlGustaw
Posts: 2
Joined: Thu Aug 08, 2019 9:01 am

XnView 2.48 not responding when scanning

Post by KarlGustaw » Thu Aug 08, 2019 9:31 am

Two weeks ago, I installed the latest version of XnView and it worked very well.

But yesterday I ran into a problem: the Progress bar freezes during scanning and application is not responding after actual scanning process on mfp. If I wait, it completes the scan successfully after 3 minutes. In eventvwr I've got no messages from application, just typical app halt, when I close the program instead of waiting.

I've tried to scan with Windows Scan and Faxes and it goes well and quick. Also tried to reboot computer, and add in xnview.ini in [Scan] section line newMethod=1 or 0.

OS is Windows 10, 64bit with every latest updates.

Thank you in advance for any suggestions.

User avatar
xnview
Author of XnView
Posts: 31733
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: XnView 2.48 not responding when scanning

Post by xnview » Mon Aug 12, 2019 10:53 am

And you had no problem before?
Pierre.

KarlGustaw
Posts: 2
Joined: Thu Aug 08, 2019 9:01 am

Re: XnView 2.48 not responding when scanning

Post by KarlGustaw » Wed Aug 14, 2019 5:38 am

Actually we had a problem with multiscanning, (saving every first page in unique pdf file), one or two pages was 0kb size.Then we updated xnview from 2.39 to 2.48 and maybe our employee just didnt scanned anything, and then ran into a problem. So the problem appeared after the update.

User avatar
xnview
Author of XnView
Posts: 31733
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: XnView 2.48 not responding when scanning

Post by xnview » Tue Aug 27, 2019 12:37 pm

KarlGustaw wrote:
Wed Aug 14, 2019 5:38 am
Actually we had a problem with multiscanning, (saving every first page in unique pdf file), one or two pages was 0kb size.Then we updated xnview from 2.39 to 2.48 and maybe our employee just didnt scanned anything, and then ran into a problem. So the problem appeared after the update.
If you try again the 2.39, no more problem??
Pierre.

Post Reply