Drag n drop issue solved

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, helmut, xnview

User avatar
Brother Gabriel-Marie
Posts: 286
Joined: Thu Aug 23, 2007 2:33 pm
Location: United States

Drag n drop issue solved

Post by Brother Gabriel-Marie »

Hello, y'all! I want to report a solution for a bug that I experienced. It isn't really a bug - just a shortcoming - and probably just of windows - but I am reporting it anyways. I was having trouble drag-dropping jpegs from the thumbnails view of XnView into Adobe InDesign CS3. It kept telling me that I either didn't have permissions or that the file didn't exist. But I could see the file both in XnView, FreeCommander and Explorer and had no problems anywhere except for this drag-n-drop operation. Then I narrowed the problem down that it was just with that ONE SINGLE folder. The permissions were right, nothing was read-only BUT - and this is where the solution lies - the name of the folder was called æsops. That was the problem. When I renamed the folder to aesops the problem went away and I could drag-drop till my heart was content. Note the difference between æsops and aesops - the first two letters in the first case were joined as a dipthong, hence, it was one character. It is part of the Latin1 codepage, I think. Just FYI in case anyone else experiences a problem like this.
-BGM