Bug or default? New 1.82-Installation without "Laura Wa

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

Post Reply
User avatar
brotondi
Posts: 129
Joined: Wed Feb 01, 2006 8:16 am

Bug or default? New 1.82-Installation without "Laura Wa

Post by brotondi » Fri Feb 03, 2006 1:30 pm

FullInstallation has disabled Laura Wave JPEG2000 (scroll down)

Greegins, Bruno

XnView 1.82

User avatar
xnview
Author of XnView
Posts: 31143
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Bug or default? New 1.82-Installation without "Laur

Post by xnview » Fri Feb 03, 2006 1:53 pm

brotondi wrote:FullInstallation has disabled Laura Wave JPEG2000 (scroll down)
Do you have selected it in setup?
Pierre.

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Re: Bug or default? New 1.82-Installation without "Laur

Post by Dreamer » Fri Feb 03, 2006 5:48 pm

xnview wrote:
brotondi wrote:FullInstallation has disabled Laura Wave JPEG2000 (scroll down)
Do you have selected it in setup?
I think, it's just unmarked by default, on purpose IMO, right Pierre?

User avatar
brotondi
Posts: 129
Joined: Wed Feb 01, 2006 8:16 am

Post by brotondi » Fri Feb 03, 2006 9:48 pm

No, I only want to say that it's disabled in "Full Install".

... if this is what you want it's ok.

Bruno

Danny
Posts: 564
Joined: Sat Sep 04, 2004 5:09 pm

Post by Danny » Fri Feb 03, 2006 11:06 pm

brotondi wrote:No, I only want to say that it's disabled in "Full Install".

... if this is what you want it's ok.

Bruno
Yes, i was wondering, too. Why is it disabled when doing a full install?

Post Reply