Which requirements actually for 1.78?

XnConvert Multi Platform - Windows, MacOSX, Linux
Post Reply
mdewakanton
Posts: 15
Joined: Sat Jun 09, 2012 6:02 pm

Which requirements actually for 1.78?

Post by mdewakanton » Tue Jan 29, 2019 12:26 pm

Even though Info.plist inside package contents lists as minimum system requirement OS X 10.10, version 1.78 doesn't seem actually to be compatible neither with 10.11 I'm running. See attachment.

Thank you.
Attachments
snap.png
snap.png (53.53 KiB) Viewed 330 times

User avatar
xnview
Author of XnView
Posts: 31798
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Which requirements actually for 1.78?

Post by xnview » Tue Jan 29, 2019 2:34 pm

Please download it again, there was an error in the package...
Pierre.

mdewakanton
Posts: 15
Joined: Sat Jun 09, 2012 6:02 pm

Re: Which requirements actually for 1.78?

Post by mdewakanton » Tue Jan 29, 2019 2:39 pm

Thanks! Now it's ok :D

Post Reply