Problem with importing-exporting .tif files

Older bugs which are supposed to be fixed in 0.84. *** Please try to reproduce your bug and confirm the bug fix. ***

Moderator: Dreamer

Post Reply
sergiokitim
Posts: 4
Joined: Tue Nov 20, 2018 1:11 pm

Problem with importing-exporting .tif files

Post by sergiokitim » Tue Nov 20, 2018 1:20 pm

Hello everyone.
I've been having a problem when importing .tif files to xnconvert. The .tif previews look "deep fried" and that is how the software exports them as well when I convert them to .JPG
Here are some screenshots I took.
Does anyone know why this happens and how to fix this? Thanks!
By the way, sorry if my English doesn't make full sense. Spanish is my mother tongue. Let me know if you need clarification in something!

Image
Image
Image

Edit: I just posted the images the right way! Sorry.
Last edited by sergiokitim on Tue Nov 20, 2018 2:01 pm, edited 1 time in total.

cday
XnThusiast
Posts: 2228
Joined: Sun Apr 29, 2012 9:45 am
Location: Cheltenham, U.K.

Re: Problem with importing-exporting .tif files

Post by cday » Tue Nov 20, 2018 2:14 pm

If possible could you please attach an example image with the problem (or part of an image if privacy or file size is an issue), preferably in a ZIP to ensure that the file is original. There may then be a delay before someone can look at it.

sergiokitim
Posts: 4
Joined: Tue Nov 20, 2018 1:11 pm

Re: Problem with importing-exporting .tif files

Post by sergiokitim » Tue Nov 20, 2018 7:07 pm

I will try to upload a part of the .tif image for you guys to see. I don't know if it will work though, as this problem seems to affect some files and others it doesn't. I'll upload it tomorrow. Thanks for the reply!

sergiokitim
Posts: 4
Joined: Tue Nov 20, 2018 1:11 pm

Re: Problem with importing-exporting .tif files

Post by sergiokitim » Tue Jul 30, 2019 2:26 pm

Hello. I'm sorry for being so late to this: The problem keeps happening. Here's a Drive folder link with one of the .tif files that's causing the problem. These were scanned with an Epson V850 Pro scanner at around 3550dpi.

https://drive.google.com/drive/folders/ ... sp=sharing

Thanks in advance for all your help.

sergiokitim
Posts: 4
Joined: Tue Nov 20, 2018 1:11 pm

Re: Problem with importing-exporting .tif files

Post by sergiokitim » Tue Jul 30, 2019 4:46 pm

Update: The problem appears to be fixed when I manually rotate the image file. When I do this, the thumbnail in XnConvert shows and exports correctly. However, I would still like to know if this can be fixed since I work with huge batches of images and they usually weigh around 600mb each.

User avatar
xnview
Author of XnView
Posts: 32081
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Problem with importing-exporting .tif files

Post by xnview » Thu Aug 01, 2019 4:52 pm

:bugconfirmed: Thanks to your detailed description I can reproduce the problem.
Pierre.

User avatar
xnview
Author of XnView
Posts: 32081
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Problem with importing-exporting .tif files

Post by xnview » Tue Sep 17, 2019 10:25 am

This problem is supposed to be fixed in XnView MP 0.94. Please check and confirm the bug fix here.
Pierre.

Post Reply