After scaling display to 125%, XnViewMP 0.98.2 doesn't show Labels/Ratings properly in Details View

Older bugs which are supposed to be fixed in 0.84. *** Please try to reproduce your bug and confirm the bug fix. ***

Moderator: Dreamer

Post Reply
cadu
Posts: 109
Joined: Thu Mar 15, 2012 10:43 am

After scaling display to 125%, XnViewMP 0.98.2 doesn't show Labels/Ratings properly in Details View

Post by cadu »

Hi,

As shown in this screen-recording (https://bit.ly/3sxwTWN), when I scale my display to 125%, XnViewMP 0.98.2 doesn't show Labels and Ratings properly in Details View.
I tried all HiDPI options under" properties>compatibility>change HI DPI settings", but no effect to restore a proper view of Labels and Ratings had effect.

Is it a bug?

If you need further information or more testing, just let me know.
Thanks,
Carlos

My display specs:
2560x1440 scaled 125%
Monitor Dell 27" U2719D
Graphics Intel UHD 630 + NVIDIA GTX 1050Ti 4GB

Other info
OS Windows 10 Pro 64bit
Notebook Dell XPS 9570
Core i7-8750H
Memory 16GB DDR4
User avatar
xnview
Author of XnView
Posts: 35506
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: After scaling display to 125%, XnViewMP 0.98.2 doesn't show Labels/Ratings properly in Details View

Post by xnview »

:bugconfirmed: Thanks to your detailed description I can reproduce the problem.
Pierre.
User avatar
xnview
Author of XnView
Posts: 35506
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: After scaling display to 125%, XnViewMP 0.98.2 doesn't show Labels/Ratings properly in Details View

Post by xnview »

This problem is supposed to be fixed in XnView MP 0.98.3. Please check and confirm the bug fix here.
Pierre.
Post Reply