Page 1 of 1

[bug] Drag'n'Drop imagefile does not work when listview is enabled

Posted: Sun Dec 16, 2018 9:26 am
by bul
Hi

I just encountered an error when I tried to drag and drop a bunch of files into the input-tab of xnview 1.77:
You can choose visualization by clicking small, large and (normal) thumbnails, and also list.
If you select "list" the software does no more accept files to be draged and dropped - it does on all other views.

OS: Windows Server 2016 standard - Version 1607 (Build 14393.2665)
Microsoft Windows [Version 10.0.14393]

Ow

regards,
B

Re: [bug] Drag'n'Drop imagefile does not work when listview is enabled

Posted: Sun Dec 16, 2018 2:20 pm
by bul
To precise the bug: It seems, that wmdropfiles property is not set for the empty listbox. The mainform and entries of the listbox are working.

But please dont mind my bugreport - at least for me, because I uninstalled xnconvert after finding out that it does not use multicore when converting in 2018. I will stay at ABIC. Inserting files is a pain but converting uses all 16 cores and is 16x faster than xnview.

regards,
bul

Re: [bug] Drag'n'Drop imagefile does not work when listview is enabled

Posted: Mon Dec 17, 2018 12:35 pm
by xnview
:bugconfirmed: Thanks to your detailed description I can reproduce the problem.

Re: [bug] Drag'n'Drop imagefile does not work when listview is enabled

Posted: Thu Jan 31, 2019 1:50 pm
by xnview
This problem is supposed to be fixed in XnView MP 0.93. Please check and confirm the bug fix here.