Comments: Descript.ion & Embedded

Older bugs which are supposed to be fixed in 0.84. *** Please try to reproduce your bug and confirm the bug fix. ***

Moderator: Dreamer

Post Reply
Eyael_
Posts: 8
Joined: Mon Jun 05, 2017 4:27 pm

Comments: Descript.ion & Embedded

Post by Eyael_ » Tue Apr 03, 2018 1:33 am

Hello!
I've got a huge collection of pictures with long captions written in descript.ion files. I'm struggling to figure out which code to add in the settings to have those captions appearing in slideshows. I've tried both {comment] and {annotation} but none work. Could anyone help please? Thanks.

User avatar
xnview
Author of XnView
Posts: 30136
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Comments: Descript.ion & Embedded

Post by xnview » Tue Apr 03, 2018 2:04 pm

yes it's {annotation}
Pierre.

Eyael_
Posts: 8
Joined: Mon Jun 05, 2017 4:27 pm

Re: Comments: Descript.ion & Embedded

Post by Eyael_ » Tue Apr 03, 2018 4:44 pm

Works fine with tooltips and thumbnail labels but somehow won't work with slideshows. If I choose to show filename for example it does work but not annotation. Can't figure out what's wrong. I'm running on Linux Mint 18.1.

User avatar
xnview
Author of XnView
Posts: 30136
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Comments: Descript.ion & Embedded

Post by xnview » Wed Apr 04, 2018 7:08 am

:bugconfirmed: Thanks to your detailed description I can reproduce the problem.
Pierre.

Eyael_
Posts: 8
Joined: Mon Jun 05, 2017 4:27 pm

Re: Comments: Descript.ion & Embedded

Post by Eyael_ » Wed Apr 04, 2018 6:56 pm

Oh, great! Thanks so much for being so prompt at fixing it. Just found out it is the same problem with View setting. The Annotation tag won't show anything but I imagine it must be the same as for slideshow.

User avatar
xnview
Author of XnView
Posts: 30136
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Comments: Descript.ion & Embedded

Post by xnview » Thu Jun 07, 2018 9:45 am

This problem is supposed to be fixed in XnView MP 0.91. Please check and confirm the bug fix here.
Pierre.

Post Reply