Results of scanning aren't added to the browser

Older bugs which are supposed to be fixed in 0.84. *** Please try to reproduce your bug and confirm the bug fix. ***

Moderator: Dreamer

Analitik
Posts: 8
Joined: Fri Dec 16, 2016 8:12 am

Results of scanning aren't added to the browser

Postby Analitik » Mon Dec 26, 2016 12:12 pm

Сканирую документы, закрываю создавшиеся вкладки с сохранением, возвращаюсь в браузер - там новые файлы появляются только после обновления содержимого папки вручную.

I scan documents, close the created tabs with saving files, come back to the browser - new files appear in it only after manually updating of folder contents by F5 or menu command.

User avatar
xnview
Author of XnView
Posts: 28394
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Results of scanning aren't added to the browser

Postby xnview » Thu Dec 29, 2016 11:34 am

are you able to reproduce this problem?
Pierre.

Analitik
Posts: 8
Joined: Fri Dec 16, 2016 8:12 am

Re: Results of scanning aren't added to the browser

Postby Analitik » Thu Dec 29, 2016 11:58 am

Yes, but I 'll have time to do this only in the second half of january.

User avatar
helmut
Posts: 8120
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: Results of scanning aren't added to the browser

Postby helmut » Tue Mar 07, 2017 3:14 pm

I could reproduce this problem - not with scanned files but with screenshots. I'm not sure but I think the scenario is very similar or even the same - at least the outcome (bug) is the same.

Windows 7 64-bit
XnView 0.84 32-bit

To reproduce:
1. Make a screenshot by pressing "PrtScr" key.
2. Start XnView.
3. Insert clipboard as new image by pressing "Ctrl+Shift+V"
4. Save screenshot image in current folder
5. Close the image
Actual behaviour (bug): In file list of XnView browser, the new image file isn't displayed at all (no thumbnail and no icon). :bug:
Expected behaviour: In file list of XnView browser a thumbnail of the new image is displayed.

:arrow: Reproduced

User avatar
xnview
Author of XnView
Posts: 28394
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Results of scanning aren't added to the browser

Postby xnview » Sat Jun 17, 2017 5:01 pm

O.k., thank you, I can also reproduce the problem. Issue 1239 is fixed in next version.
Pierre.

User avatar
xnview
Author of XnView
Posts: 28394
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Results of scanning aren't added to the browser

Postby xnview » Sat Jul 08, 2017 12:55 pm

This problem is supposed to be fixed in XnView MP 0.87. Please check and confirm the bug fix here.
Pierre.


Return to “Retest”

Who is online

Users browsing this forum: No registered users and 2 guests