[0.94b2] Category sets display

Bugs which have been reproduced by a second user or the developer

Moderator: Dreamer

Post Reply
jadO
Posts: 413
Joined: Wed Apr 29, 2015 6:36 am

[0.94b2] Category sets display

Post by jadO » Thu Sep 26, 2019 4:16 pm

There is an issue with the correct display of assigned categories.

1. Enable category sets pane
2. Go to a folder with files that have mixed categories assigned
3. Select a file that has a category assigned. Observe the category assigned in category sets pane
4. Press STRG+A to select all files in the folder
5. Observe assigned categories in category sets pane.
6. Deselect one file, keep the rest selected.
7. Observe assigned categories again.

Expected result: Assigned categories should show all categories that have been assigned to all files, bold for all, italic for some, immediately after STRG+A.
Actual result: Assigned categories only show the categories of the file that has been selected first in no. 3. After deselecting 1 file the categories are displayed correctly.

User avatar
xnview
Author of XnView
Posts: 31798
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: [0.94b2] Category sets display

Post by xnview » Fri Sep 27, 2019 7:39 am

i can reproduce but not a new bug
Pierre.

jadO
Posts: 413
Joined: Wed Apr 29, 2015 6:36 am

Re: [0.94b2] Category sets display

Post by jadO » Fri Sep 27, 2019 9:12 am

xnview wrote:
Fri Sep 27, 2019 7:39 am
i can reproduce but not a new bug
Yes, I have just checked with 0.93 and it is there as well. Haven't noticed before.

Post Reply