JPEG-XR export does not work

Bugs which have been reproduced by a second user or the developer

Moderator: Dreamer

Post Reply
brand2321
Posts: 8
Joined: Sun Jan 13, 2019 9:27 pm

JPEG-XR export does not work

Post by brand2321 » Wed Jan 16, 2019 4:19 am

It does not create a file.

Edit: Turns out it actually works but only if the save folder does NOT contain non-ASCII characters.
Last edited by brand2321 on Thu Jan 17, 2019 1:24 am, edited 1 time in total.

User avatar
masterjp
Posts: 117
Joined: Fri Feb 13, 2009 4:37 pm
Location: Duesseldorf (Germany)

Re: JPEG-XR export does not work

Post by masterjp » Wed Jan 16, 2019 6:03 pm

Hello, I use XnView MP Version 0.92 and both save modes for jpeg-xr "save as" and "export" work fine.

Which version do you use?

How did you save the file?
OS: Windows 10 Pro x64 | XN-View 2.48 | XN-View MP 0.93.1 | XnConvert 1.80 | Adobe Photoshop Elements 2019 & Elements XXL 6

brand2321
Posts: 8
Joined: Sun Jan 13, 2019 9:27 pm

Re: JPEG-XR export does not work

Post by brand2321 » Thu Jan 17, 2019 1:26 am

Yes, I just noticed that the bug does not occur in all cases. I have updated the post.

User avatar
xnview
Author of XnView
Posts: 31143
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: JPEG-XR export does not work

Post by xnview » Thu Jan 17, 2019 11:50 am

brand2321 wrote:
Wed Jan 16, 2019 4:19 am
Edit: Turns out it actually works but only if the save folder does NOT contain non-ASCII characters.
Right, it's a known issue
Pierre.

sekular
Posts: 4
Joined: Sat Mar 05, 2011 6:22 pm

Re: JPEG-XR export does not work

Post by sekular » Sat Apr 20, 2019 12:37 pm

I have this same issue but I find that it is when trying save from .png to .jpg that it does not save. It displays no error and acts like it worked but the new file does not show up in the folder. This is the same whether going save as or using the batch convert feature. I have used xnview for years and this is a new problem as of the last 6 months.

Post Reply