[Bug] Paramètre Afficher Note et libellé de couleur

Questions générales en Français

Moderators: XnTriq, xnview

User avatar
chrisncy
Posts: 61
Joined: Wed Jan 29, 2020 9:49 am
Location: Nancy, France

[Bug] Paramètre Afficher Note et libellé de couleur

Post by chrisncy »

Bonjour (encore moi...)

Dans Paramètres / Vue / Affichage,
Je coche "Afficher Note et libellé de couleur"
Je ferme la fenêtre de paramétrage. Je vais en mode vue. je vois les notes

Je reviens dans la fenêtre de paramétrage, la case est décochée, et en mode vue je ne vois plus les notes.
Je la recoche. Je ferme la fenêtre et je relance le logiciel (au cas où, pour enregistrer les paramètres)
Je reviens dans la fenêtre de paramétrage : la coche a disparu :-(

Je conclus (?) que XnView ne sait pas enregistrer ce paramètre ?
Last edited by chrisncy on Wed Feb 03, 2021 11:14 am, edited 1 time in total.
User avatar
michel038
Posts: 785
Joined: Tue Sep 27, 2016 8:18 am
Location: France

Re: Paramètre Afficher Note et libellé de couleur

Post by michel038 »

En effet la coche disparait de la case :bug:

Cependant ça fonctionne, en mode vue (après avoir double cliqué une photo), les notes et couleurs s'affichent .

C'est pour désactiver l'option que c'est plus compliqué , pour enlever une marque qui n'est pas affichée !
Il faut la mettre et l'enlever .
User avatar
chrisncy
Posts: 61
Joined: Wed Jan 29, 2020 9:49 am
Location: Nancy, France

Re: Paramètre Afficher Note et libellé de couleur

Post by chrisncy »

Cependant ça fonctionne, en mode vue (après avoir double cliqué une photo), les notes et couleurs s'affichent .
Exact, je n'avais pas du bien cliquer

Bon, il suffit de bien vérifier, pour savoir si cela est actif ou non

Bonne journée
User avatar
michel038
Posts: 785
Joined: Tue Sep 27, 2016 8:18 am
Location: France

Re: Paramètre Afficher Note et libellé de couleur

Post by michel038 »

vous pouvez ajouter le mot "bug" dans le titre de votre premier message