Page 4 of 4

Re: Ouverture XnView MP très lente

Posted: Tue Dec 18, 2018 5:23 pm
by michel038
J'utilise souvent un xnviewmp installé sur un HDD (l'OS, win 7 est sur un SSD) et il n'y a pas de différence notable en temps de démarrage.
Mais il y a des trucs bizarres, d'autres logiciels (Mozilla par exemple) se figent parfois quand le HDD est en veille, alors qu'il n'ont rien à faire sur ce disque.
Avez vous des lecteurs réseau connectés ? d'autres hdd en veille ? Des utilitaires pour modifier le bouton démarrer, l'apparence ou les menus de windows ? ccleaner ? ...
Rechercher automatiquement les mises à jour de xnviewmp ?

Re: Ouverture XnView MP très lente

Posted: Tue Dec 18, 2018 6:11 pm
by freewee
Bonsoir

Merci

Je n' ai pas de lecteur réseau, et je vais vérifier pour les disques, il ne devraient pas se mettre en veille.
Pour tester, je desactive aussi Avast, mais je constate qu' il continue à faire travailler les processeurs à 25% pendant de longues minutes.
Je viens effectivement essayer de désactiver des logiciels de personnalisation(ex iconoid), et dans W7 j' ai encore des gadgets de bureau car je ne suis pas passé à IE 11 qui les supprime...
J' ai desactivé Skype, Teamviewer, et d' autres qui travaillent en tache de fond: Malheureusement pas d' effet notoire. Je vais encore chercher!
Mais que de travail mine de rien pour tester, car je teste un premier demarrage XnView après un reboot de l' OS, le redemarrage de XnView ne pose pas de problème; il faut redemarrer à chaque essai; et comme je le disais, si je me contente d' une installation standard, il n' y a pas de problème!
Je vais m' en contenter je sens!!!
Tiens je viens de penser que je n' ai effectivement pas testé avec la recherche de mise à jour désactivée...Allez un petit redémarrage...