Unable to install Linux 1.4.1 versions over 1.4.0

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, helmut, xnview

jazei
Posts: 14
Joined: Sun Oct 10, 2021 2:31 pm

Unable to install Linux 1.4.1 versions over 1.4.0

Post by jazei »

hi, I can not installing last version over the using version: I tryied the 3 version tgz, deb and appimage but nothing, the version is still 1. 4. 0
System is: linux mint 21 vanessa
Host: Netbook Kernel: 5.15.0-58-generic x86_64 bits: 64
Desktop: Cinnamon 5.4.12 Distro: Linux Mint 21 Vanessa
what should I do?
Regards.
User avatar
xnview
Author of XnView
Posts: 39321
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Unable to install Linux 1 4 1 versions over 1.4.0

Post by xnview »

what's happened?
Pierre.
cday
XnThusiast
Posts: 3560
Joined: Sun Apr 29, 2012 9:45 am
Location: Cheltenham, U.K.

Re: Unable to install Linux 1.4.1 versions over 1.4.0

Post by cday »

No obvious problem for me installing the DEB on Linux Mint 19 Cinnamon over 1.4.0 (or 1.3.1 on my second laptop... :D

What happened when you tried jazei?

If necessary maybe you could try uninstalling your existing install, and then try installing the 1.4.1 version again, although you could lose any customised .ini settings, I'm not absolutely sure.
jazei
Posts: 14
Joined: Sun Oct 10, 2021 2:31 pm

Re: Unable to install Linux 1.4.1 versions over 1.4.0

Post by jazei »

cday wrote: Wed Jan 18, 2023 7:39 pm No obvious problem for me installing the DEB on Linux Mint 19 Cinnamon over 1.4.0 (or 1.3.1 on my second laptop... :D

What happened when you tried jazei?

If necessary maybe you could try uninstalling your existing install, and then try installing the 1.4.1 version again, although you could lose any customised .ini settings, I'm not absolutely sure.
do? Nothing... the new installations do not do nothing. maybe because the actual version is the flatpack.
maybe if I unistall the flatpack and yty to install dev version...
I need to know if this version works with avif file.
avif format
avif

regards
cday
XnThusiast
Posts: 3560
Joined: Sun Apr 29, 2012 9:45 am
Location: Cheltenham, U.K.

Re: Unable to install Linux 1.4.1 versions over 1.4.0

Post by cday »

Another user has, I believe, reported that the Flatpak download link still downloads the 1.4.0 version... :(

The Flatpak version is not created by Pierre, and there can be a delay before updated versions become available.