Are my settings off?

Ask for help and post your question on how to use XnView MP.

Moderators: helmut, XnTriq, xnview

ristretto6
Posts: 2
Joined: Mon Sep 12, 2022 3:21 pm

Are my settings off?

Post by ristretto6 »

I have XNView installed on two different computers, but the user experience on each is completely different. The 2 major problems I'm having right now are:

1) When I open a file (i.e. hit Enter while I'm scrolling through the gallery view), it does open full screen, but then I can no longer use the left/right arrow keys to navigate from one photo to the next

2) Even though I have the Preview Pane open, no videos ever seem to play, whether I just scroll through them, or even if I try to open them by hitting Enter.

Are there some settings I need to tweak in this installation in order to make these two things work?

Thanks!
User avatar
xnview
Author of XnView
Posts: 38282
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Are my settings off?

Post by xnview »

ristretto6 wrote: Mon Sep 12, 2022 3:37 pm 1) When I open a file (i.e. hit Enter while I'm scrolling through the gallery view), it does open full screen, but then I can no longer use the left/right arrow keys to navigate from one photo to the next
2) Even though I have the Preview Pane open, no videos ever seem to play, whether I just scroll through them, or even if I try to open them by hitting Enter.
on Windows?
Pierre.
ristretto6
Posts: 2
Joined: Mon Sep 12, 2022 3:21 pm

Re: Are my settings off?

Post by ristretto6 »

Yes, sorry, Windows 10 on an HP Envy.
User avatar
xnview
Author of XnView
Posts: 38282
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Are my settings off?

Post by xnview »

If you hit F11, are you able to use left/right arrow? what do you have in Settings>Interface>Keyboard?
Pierre.