jpegs Mysteriously Disappear in XnViewMP

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, xnview

Post Reply
BuckSkin
Posts: 33
Joined: Thu Aug 18, 2016 4:09 am

jpegs Mysteriously Disappear in XnViewMP

Post by BuckSkin » Sun Nov 10, 2019 6:56 am

64-bit Windows 7 Pro

I am frequently having a situation where jpeg files that I know for fact are in a given folder are not displaying in XnViewMP; it is as if they don't exist.
Sometimes, a jpeg will be displaying and then just disappear.
Up until now, I have always been able to just switch XnViewMP to a different folder and then switch back and then the missing jpegs would appear; this was an annoyance, but I could work around it.

Now, I have a jpeg that has disappeared and nothing I have done thus far will make it reappear.
I closed and restarted XnViewMP.
I used another program to move the file to a different folder; it showed up fine in XnView MP in this new folder; but, when I moved the file back to the correct folder, it was again invisible.

This disappearing jpeg situation happens several times each day.
Usually, when I first open a folder in XnViewMP, all of the jpegs will be visible; then, the next time I look, one will be gone.
So far, it has always been the very first file in the folder.

Is there a fix for this or is it just a bug that will have to be addressed ?

Thanks for reading and all help is appreciated.

User avatar
xnview
Author of XnView
Posts: 32055
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: jpegs Mysteriously Disappear in XnViewMP

Post by xnview » Wed Nov 13, 2019 12:58 pm

which filter do you use? Images?
Pierre.

BuckSkin
Posts: 33
Joined: Thu Aug 18, 2016 4:09 am

Re: jpegs Mysteriously Disappear in XnViewMP

Post by BuckSkin » Wed Nov 13, 2019 4:37 pm

xnview wrote:
Wed Nov 13, 2019 12:58 pm
which filter do you use? Images?
In the "Filter by" drop-down menu, "Images" is selected.
In the same menu, Star rating = "All" and Color ratings = "All"

User avatar
xnview
Author of XnView
Posts: 32055
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: jpegs Mysteriously Disappear in XnViewMP

Post by xnview » Wed Nov 13, 2019 4:38 pm

if you use 'All', same problem?
Pierre.

Post Reply