Page 1 of 1

Excessive frame-rate display from some animated GIFs

Posted: Sat Jun 22, 2019 10:18 pm
by Ghred
When viewing a folders of images with MP, a number of animated GIFs are displayed at super-fast frame rates. For example, an animated GIF that takes 10 seconds to display at the correct speed with other image viewers finishes in one second with MP. The individual frames go by so fast that they're almost indistinguishable.

I searched the MP General Support and Bug Reports for this issue, and was extremely surprised that I found no reference to this issue. But perhaps my search-fu failed me.

It's certainly possible that the problematic GIFs have erroneous metadata or other flaw, but please note that every other image viewer I've tried has played them correctly.

Has anyone else encountered this problem? Should I file a bug report?

Thanks!

Re: Excessive frame-rate display from some animated GIFs

Posted: Sun Jun 23, 2019 1:00 am
by XnTriq
Hi Ghred (-:

Could you please provide a sample for “Pierre the Developer”?
According to the bug tracker, an issue related to the playback speed of GIF animations will be fixed in the next release of MP.

Re: Excessive frame-rate display from some animated GIFs

Posted: Mon Jun 24, 2019 11:57 am
by xnview
is it possible to send me a sample file

Re: Excessive frame-rate display from some animated GIFs

Posted: Wed Jun 26, 2019 7:42 pm
by Ghred
xnview wrote:
Mon Jun 24, 2019 11:57 am
is it possible to send me a sample file
THANK YOU for your replies and willingness to investigate! A relative sent me the attached file from her son...