EXIF zeigt kein Kameramodell aus RAW-Dateien

Bugs which are supposed to be fixed in the next test version (not available yet)

Moderators: XnTriq, xnview, Dreamer

Redwine
Posts: 2
Joined: Wed Sep 22, 2021 4:24 pm

EXIF zeigt kein Kameramodell aus RAW-Dateien

Post by Redwine »

XnView: MP Linux 0.99.0 DEB 64-bit
OS: Linux - 64bit (Ubuntu 20.04./Linux Mint 20.2)

Guten Tag,

mein Englisch ist nicht so standfest, das ich es Euch zumuten möchte.

In der Vers. 0.99 wird mir bei RAW-Dateien (FUJIFILM > x.RAF) in den EXIF-Daten kein Kameramodell angezeigt (war in früherer Version vorhanden).
Ein daraus entwickeltes x.jpg zeigt es korrekt an.

Im ExifTool wird die Kamera auch in den RAW-Dateien richtig angezeigt.

Gibt es für die EXIF Darstellung Einstellmöglichkeiten?
You do not have the required permissions to view the files attached to this post.
martin
User avatar
xnview
Author of XnView
Posts: 36055
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: EXIF zeigt kein Kameramodell aus RAW-Dateien

Post by xnview »

please check 0.99.1 version
Pierre.
Redwine
Posts: 2
Joined: Wed Sep 22, 2021 4:24 pm

Re: EXIF zeigt kein Kameramodell aus RAW-Dateien

Post by Redwine »

Hallo Pierre,
thank you for the answer but the result is the same:
You do not have the required permissions to view the files attached to this post.
martin
User avatar
xnview
Author of XnView
Posts: 36055
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: EXIF zeigt kein Kameramodell aus RAW-Dateien

Post by xnview »

could you send me a raw sample file?
Pierre.
User avatar
xnview
Author of XnView
Posts: 36055
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: EXIF zeigt kein Kameramodell aus RAW-Dateien

Post by xnview »

:bugconfirmed: Thanks to your detailed description I can reproduce the problem.
Pierre.