New forum software (phpBB 3.0)

General info, hints, guidelines and rules for all XnView forums. Guests and new users please read here first.

Moderators: XnTriq, xnview

User avatar
oops66
XnThusiast
Posts: 1999
Joined: Tue Jul 17, 2007 1:17 am
Location: France

Re: New forum software (phpBB 3.0)

Post by oops66 » Sat Mar 14, 2009 8:23 pm

XnTriq wrote:...Hide any bots online from the 'Online Users' legend on the forum index page...
...is there a way to turn the dynamic highlighting off?...
+1 for both
Thank you Xntrick for the answers
XnViewMP 0.82 Linux X64 - Ubuntu 16.04 LTS - X64

User avatar
ouistiti
Posts: 353
Joined: Mon Oct 25, 2004 7:28 pm
Location: Belgique
Contact:

Re: New forum software (phpBB 3.0)

Post by ouistiti » Sun Mar 15, 2009 8:03 pm

I received a mail with this :
Vous recevez cet e-mail car vous surveillez le sujet, "CTRL+W Close the
program!!" sur "XnView". Ce sujet a reçu une réponse depuis votre dernière
visite. Vous ne recevrez plus aucune autre notification jusqu'à votre
prochaine visite sur le sujet.

Pour voir les nouvelles réponses, cliquez sur le lien suivant:
http://newsgroup.xnview.com/viewtopic.p ... 78&e=72978
but when I clik on the link, I get this message :
Informations

Vous n’êtes pas autorisé à lire ce forum.


Strange ! :shock:

I can reach the post when I go in the Index of the Forum...

Friendly,

Ouistiti
L'important n'est pas de convaincre, mais de donner à réfléchir.
The important thing is not to convince, but to incite to think.

1,77245385090552...

User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France
Contact:

Re: New forum software (phpBB 3.0)

Post by Clo » Sun Mar 15, 2009 8:21 pm

:arrow: ouistiti

:) Hello Paul !

• I have already reported this oddness to Pierre via PM and e-mails…

• In fact, it seems that there is an error for the …error message, when one attempts to read
a spam message deleted or on deleting.
- Before, in such a situation we had "The topic blah blah… doesn't exist"
- About the e-mail you received, maybe did you enable this accidentally ?
- It's not obvious to use that new board easily very quickly… :?

:mrgreen: Friendly,
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice

User avatar
helmut
Posts: 8153
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Spam problem reoccurred

Post by helmut » Sun Mar 15, 2009 9:58 pm

With the new phpBB software our spam problem reoccured and we keep deleting/moving spam posts. This is why you might get error messages when following "New post" notifications. We hope to get efficient spam filtering in place, soon, then this problem will vanish, too.

Some more details:
Moderators move spam posts into an internal forum for further analysis. The notification mail that you receive points to single posts, which now reside in a internal forum that you cannot access. If you open the same topic via user interface, you open the topic but will not open the appropriate post, so no error message will appear.

User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France
Contact:

Re: New forum software (phpBB 3.0)

Post by Clo » Sun Mar 15, 2009 10:13 pm

:arrow: helmut

:) Hi !

• Thank you for the info !
- However, maybe this could be solved easily by moving the spam posts to your hidden parsing forum without keeping a "track" in the original thread, that I do in the TC forum when moving any thread…
- Of course, supposing that the Move option [×] Keep a track
(or so, I have it in French) still exists in the new board version…

:mrgreen: G.
claude
Clo
Old user ON SELECTIVE STRIKE till further notice

User avatar
XnTriq
Moderator & Librarian
Posts: 5423
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: New forum software (phpBB 3.0)

Post by XnTriq » Sun Mar 15, 2009 10:30 pm

XnTriq wrote:

User avatar
Drahken
Posts: 884
Joined: Sun Apr 10, 2005 4:29 pm

Re: New forum software (phpBB 3.0)

Post by Drahken » Tue Mar 17, 2009 4:32 pm

Ug, I don't like the look of the new forum at all. :(
Oh the feuhrer, oh the feuhrer, oh the feuhrer's nipples bonk!

User avatar
ckv
Posts: 779
Joined: Wed Feb 02, 2005 2:30 pm
Location: Glow
Contact:

Re: New forum software (phpBB 3.0)

Post by ckv » Fri Mar 20, 2009 1:38 pm

xnview wrote:
ckv wrote:Search is not working. It only finds post made after the update. Apparently the search Index needs to be rebuild.
Ok, i build it
Search still doesn't seem to work. If I search something that should result tons of hits, I only get posts after the update and just few posts before the update. E.g. Searching "XnView" results 71 hits with only two posts before the update. :(
XnView Tweak UI - Tool to customize your XnView beyond the regular XnView options.
UI-less Settings - Documentation of all the hidden settings in XnView.
XFAM - Tool to create and customize XnView file associations.

User avatar
JohnFredC
XnThusiast
Posts: 2010
Joined: Wed Mar 17, 2004 8:33 pm
Location: Sarasota Florida

Re: New forum software (phpBB 3.0)

Post by JohnFredC » Fri Mar 20, 2009 2:01 pm

Another problem is that my browser (Firefox) appears to render many pages twice. First without the colors and formatting (a "text only" view) and then a quick redisplay with all formats applied.

I'd say this happens about 50% of the navigations in the forum. I tried capturing a screen shot but it happens too quickly.

Very irritating, though.

After using the new forum for a while, I'd have to say I too prefer the previous forum's appearance, especially for the index pages. The new look is a bit like a beautiful woman with too much makeup on.
John

User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France
Contact:

Other snag…

Post by Clo » Fri Mar 20, 2009 5:49 pm

:arrow: JohnFredC

:) Hello John !

• The phenomenon you describe occurs from time to time with the old phpBB version of TC fora with IE6¦Maxthon, so it doesn't seem related neither to the new version here, nor to the browser…
- This happens mainly after a backup, then I do a F5 >> All turns normal again…
Hence, here it could be caused by the config. Board —> <— Server.
Maybe also because the server is overloaded sometimes (not by the XnView forum, but by others sharing the same CPU, for instance).

• With IE6¦Maxthon, I get a double painting of the GUI when opening the Index page the first time.
That results in a big flickering quite exasperating… :evil:
- Same with Opera - but randomly - and the highlighting colour has changed, now it's very light grey, while it was “cream” (my default Win BG 255-255-213) some days ago… :?
…The new look is a bit like a beautiful woman with too much makeup on.
- Right, it should be nice to get a theme the make-up is wiped from…
…and having more visible¦logical colours for icons, i.e. for the new messages to read (currently in the red hues, that's a nonsense, IMHO) :

Image

• On that modified image above, the red icons look like “Forbidden”, while the locked topic shows a lock which is not red (as it should, I guess).

:mrgreen: KR
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice

pic_viewer
Posts: 251
Joined: Sat Nov 17, 2007 7:53 am
Location: Germany

Re: New forum software (phpBB 3.0)

Post by pic_viewer » Sat Mar 21, 2009 4:08 am

So after some time reading here I still don't like the new board software.

The thing that annoys me the most at this time is:

- someone changed the order in the forum overview. I now have to scroll down to see if there is news in the 1.96 section. Before that was all on my monitor together with the main stuff. Everything further down ( in the old board) I never needed anyway.

- This new board does not reset the 'new posts' indication (red icon) when the forum has been visited, ONLY if you go to the specific thread. That is totally irritating, I now have new posts in many threads every time I come back, because I did not read those threads (they are of no value for me so why should I). I searched in the User Control Panel if there is a way to configure the old behaviour (which is standard on any other forum that I visit) - did not find.

User avatar
XnTriq
Moderator & Librarian
Posts: 5423
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: New forum software (phpBB 3.0)

Post by XnTriq » Sat Mar 21, 2009 5:10 am


ckit
XnThusiast
Posts: 2441
Joined: Tue Feb 17, 2004 1:11 am

Re: New forum software (phpBB 3.0)

Post by ckit » Sat Mar 21, 2009 10:18 am

I like Serenity Dark Blue for phpbb v3.0.3 which is available here: http://www.phpbbhacks.com/download/8773
Windows 10 Pro x64 1903
XnViewMP and Classic and PhotoFiltre Studio X

User avatar
xnview
Author of XnView
Posts: 31352
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: New forum software (phpBB 3.0)

Post by xnview » Sat Mar 21, 2009 1:58 pm

So which is the best.
Old style like subsilver2
or new style but greyed like Prosilver
Pierre.

User avatar
JohnFredC
XnThusiast
Posts: 2010
Joined: Wed Mar 17, 2004 8:33 pm
Location: Sarasota Florida

Re: New forum software (phpBB 3.0)

Post by JohnFredC » Sat Mar 21, 2009 2:03 pm

Of those two I like the ProSilver better.
John

Post Reply