context menu

XnConvert Multi Platform - Windows, MacOSX, Linux
Post Reply
sloxn
Posts: 1
Joined: Wed May 29, 2013 2:55 pm

context menu

Post by sloxn » Thu May 30, 2013 9:23 am

Hi,
It seems like context menu doesn't appear in my soft ...
I checked option "Add 'Convert with XnConvert to context menu" but each time I opened settings tab, this option is unchecked.
Any thoughts?

User avatar
xnview
Author of XnView
Posts: 31793
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: context menu

Post by xnview » Thu May 30, 2013 2:08 pm

Do you have started it with admin rights?
Pierre.

andrelmsantos
Posts: 6
Joined: Sun Aug 10, 2014 6:05 pm

Re: context menu

Post by andrelmsantos » Sun Aug 10, 2014 6:22 pm

Hi. Same here: I start my XnConvert as admin, check the context menu option but nothing changes on my OS (I'm using W8.1 and XnConvert x64 v1.63).

Any ideas would be very welcome.

miaolapd
Posts: 4
Joined: Sat Nov 08, 2014 6:30 pm

Re: context menu

Post by miaolapd » Sat Nov 08, 2014 6:35 pm

xnview wrote:Do you have started it with admin rights?
Me,too.
I start XnConvert as admin rights, and checked the option "Add Convert with XnConvert to context menu" but nothing changes on my OS.
(I'm using Win8.1 x64 and XnConvert x64 v1.66)
What should I do?

miaolapd
Posts: 4
Joined: Sat Nov 08, 2014 6:30 pm

Re: context menu

Post by miaolapd » Wed Nov 12, 2014 6:32 am

miaolapd wrote:
xnview wrote:Do you have started it with admin rights?
Me,too.
I start XnConvert as admin rights, and checked the option "Add Convert with XnConvert to context menu" but nothing changes on my OS.
(I'm using Win8.1 x64 and XnConvert x64 v1.66)
What should I do?
Sorry,I found the “Convert with XnConvert” on folder icon now,but I hope it appear in the pic icon.

dbjdbj
Posts: 1
Joined: Mon Mar 16, 2015 9:17 am

Re: context menu

Post by dbjdbj » Mon Mar 16, 2015 9:22 am

And ... do we have context menu on image files or we have context menu on folders only?
Or that answer already exists in some nicely illustrated manual?

Thanks ...

Post Reply