Not sure what the usage is here, as I couldn't find anything in any of the menus for splitting files, but I would suggest one of the following:helmut wrote:Below please find various suggestions/corrections for the English translation of XnView 0.89 b1.
Please note that I'm not a native speaker - suggestions/corrections for the suggestions/corrections are welcome.
"Create Splitted files, please wait..." -->
"Creating splitted files, please wait..."
"Creating split files, please wait..." OR "Splitting files, please wait..."
Maybe have a link to the wiki here. Also, wiki shouldn't be capitalized here (i.e. wiki, not Wiki).helmut wrote:"Please visit the wiki for more information." -->
"Please visit the XnView Wiki for more information."
Again, not sure what this is referencing, but brilliance is an uncommon word with an unclear meaning. I would suggest replacing it with "brightness" or some other word that's more specific to what it's referencing.helmut wrote:"Curves" -->
Brilliance and RGB (Curves)
Not sure what's being saved here, but I can't think of what could be referred to as a script and a grid. I wonder if one of those words isn't the right choice.helmut wrote:"Save script" -->
Looks good to me, though you could drop "was" and it would work just as well if not a bit better.helmut wrote:"Categories tree is correclty imported in XnView category" -->
Category tree was successfully imported into XnView categories"
View all icon files as snapshotshelmut wrote:"View all icon file's as snapshot" -->
View all icon files as snapshot"
Looks goodhelmut wrote:"Rebuild embedded thumbnail" -->
Rebuild embedded EXIF thumbnail
No clue on this one...helmut wrote:<location filename="InfoCategoryView.cpp" line="987">
Looks goodhelmut wrote:"Reset XY (Not fit)" -->
"Reset XY (No fit)"
Maybe "view" or "size" or "layout" instead of control. Also maybe "toggle" instead of "switch."helmut wrote:"Click to change between width of thumbnail and number of thumbnails per column" -->
"Click to switch thumbnail control: Width or number per column"
Goodhelmut wrote:"Path to destination does not exist." -->
Destination path does not exist."
If you explain where this is and/or what it's trying to say, I can help. It looks to me like a message when trying to delete a file that can't be deleted and possibly asking if the user wants to force the deletion, but I'd rather not guess.helmut wrote:"Force: Cannot remove destination file." -->
Maybe "Warning! This [operation] may delete some database entries with assigned [ratings/colors/keywords]. Do you want (or "Would you like") to check for affected entries first?"helmut wrote:"This operation can delete some entries from DB which have ratings, colors and/or keywords assigned. Do you want to check for these before?" -->
[operation] = optional word, can also be replaced with "action"
[ratings/colors/keywords] -> or "with assigned ratings, colors, and/or keywords"
Good, but perhaps "To help improve XnViewMP, please upload the report file or send it to firstname.lastname@example.org."
- You can of course keep the "and your user experience part," but it's redundant and unnecessary. If you do keep it, I would at least suggest just saying "and your experience." Remember, most users aren't going to want to go through the trouble of submitting a crash report, and may be frustrated that it crashed, so you want to minimize the time and effort required by condensing the text they need to read and making it very easy to do.
- I'd recommend having a link or button to upload the file and make the email address a mailto link.
"Note: This email is used for technical crash reports only and we don't answer questions sent to it. You can contact our support via the contact page at..."helmut wrote:"Note: this email box is used only for this matter and we don't answer to question ask through this email. Our support is done through contact page available at ..." -->
"Note: This email box is used for technical crash reports, only, and we don't answer to questions sent to this email box. You can contact our support via the contact page available at ..."
"Note: This email is [used] for crash reports only and messages sent to it will not receive a reply. For support, please use the contact page [located] at..."
[used],[located] = optional, can easily drop
Good. Maybe "Your email is important in case we need to contact you [for additional information]."helmut wrote:"(Your email is important if I need to contact you)" -->
"(Your email is important if we need to contact you)"