No rating & colour label overlay icon for initial image

Bugs and Suggestions in XnView MP or XnConvert MP which have been resolved.

Moderator: XnTriq

Post Reply
User avatar
GeorgD
Posts: 283
Joined: Thu Oct 12, 2006 2:45 pm

No rating & colour label overlay icon for initial image

Post by GeorgD » Tue Jan 21, 2014 8:17 pm

When opening XnViewMP with a pic shown in full screen (using P:\XnViewMP\xnview.exe "C:\tmp\_priv\DSC08207.JPG"), for this image the rating & color label overlay are not shown. When moving to the next image via Page down, overlays are shown, when moving back to the first images, they are also shown => only initial image does not show overlay. Windows 7 64bit.

I guess that bug already existed before v0.64, but before that version is was "invisible" because of Rating & Colour labels dissappear that has been fixed in v0.64.
In the XnView Wiki, you can improve the user guide / documentation / F1-help for XnView (classic/Windows) and for XnViewMP

User avatar
xnview
Author of XnView
Posts: 32077
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: No rating & colour label overlay icon for initial image

Post by xnview » Thu Mar 06, 2014 1:00 pm

What do you means by rating&label overlay??
Pierre.

User avatar
m.Th.
XnThusiast
Posts: 1572
Joined: Wed Aug 16, 2006 6:31 am
Contact:

Re: No rating & colour label overlay icon for initial image

Post by m.Th. » Thu Mar 06, 2014 1:17 pm

xnview wrote:What do you means by rating&label overlay??
Steps:

1. Rate 5 & Color Blue IMG_001.jpg
2. Go to img_002 and back
3. Double-click on IMG_001.

The image appears in a new tab.

Expected: In the extreme right the Rate 5 and the Blue Color should appear

Actual: Nothing appears

Notes: If in this tab the user presses "Next image", "Next image" and "Prev Image", "Prev Image" the Rate and Color appear correctly.
m. Th.

The Ascetic Experience - The best photos and texts from Holy Mountain (Athos)

- Dark Themed XnViewMP 0.90 64bit & XnView 2.00 x64 on Win7 x64 -

User avatar
xnview
Author of XnView
Posts: 32077
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: No rating & colour label overlay icon for initial image

Post by xnview » Fri Mar 07, 2014 10:03 am

See Issue 238 for current status and details.
Pierre.

User avatar
GeorgD
Posts: 283
Joined: Thu Oct 12, 2006 2:45 pm

Re: No rating & colour label overlay icon for initial image

Post by GeorgD » Mon Sep 01, 2014 7:07 pm

This is fixed; I can't reproduce the error in v0.68 :-) Thank you!
In the XnView Wiki, you can improve the user guide / documentation / F1-help for XnView (classic/Windows) and for XnViewMP

Post Reply