0.38 Win: Language auto detection does not work

Bugs and Suggestions in XnView MP or XnConvert MP which have been resolved.

Moderators: helmut, XnTriq, xnview

vommie
Posts: 109
Joined: Sat Apr 14, 2007 2:36 am
Location: Berlin

0.38 Win: Language auto detection does not work

Post by vommie »

When I start XnView the first time after a clean "install/extract", the language is set on english (General --> Language: Autodetect), but my system (Win 7 x64) language is german.

Very small thing, but I think this shouldn't be? :)

Btw: Catala has no flag, and one entry of the language dropdown has only as text "he".

Image
vommie
Posts: 109
Joined: Sat Apr 14, 2007 2:36 am
Location: Berlin

Re: 0.38 Win: Language auto detection does not work

Post by vommie »

The auto detection is fixed in 0.38.2, and Catalonia got it's flag, thanks.
But "he" has still no string, if this is not the translators fault.
User avatar
xnview
Author of XnView
Posts: 37889
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: 0.38 Win: Language auto detection does not work

Post by xnview »

vommie wrote:But "he" has still no string, if this is not the translators fault.
What do you means? No string in which language?
Pierre.
vommie
Posts: 109
Joined: Sat Apr 14, 2007 2:36 am
Location: Berlin

Re: 0.38 Win: Language auto detection does not work

Post by vommie »

I mean the yellow marked dropdown menu entry "he" you can see on the screenshot on topic.
Any other entry has as text the language name, but this one only the (inofficial?) country code.
Last edited by vommie on Tue Jul 19, 2011 12:10 pm, edited 1 time in total.
User avatar
xnview
Author of XnView
Posts: 37889
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: 0.38 Win: Language auto detection does not work

Post by xnview »

vommie wrote:I mean the yellow marked dropdown menu entry "he" you can see on the screenshot on topic.
Any other entry has as text the language name, but this one only the country code.
Hum, there is no he language in current XnViewMP package... Perhaps an old language file...
Pierre.
vommie
Posts: 109
Joined: Sat Apr 14, 2007 2:36 am
Location: Berlin

Re: 0.38 Win: Language auto detection does not work

Post by vommie »

In 0.38 it is, I checked this, but at least in 0.38.3 it's "fixed", no "he" anymore. Thx.