MP 0.35 Win: Disabling thumbnail on Tab NOT WORKING

Bugs and Suggestions in XnView MP or XnConvert MP which have been resolved.

Moderators: helmut, XnTriq, xnview

User avatar
budz45
XnThusiast
Posts: 1598
Joined: Sun Jun 03, 2007 6:05 pm
Location: UK

MP 0.35 Win: Disabling thumbnail on Tab NOT WORKING

Post by budz45 »

hi,

The disabling of thumbnail pic on tabs does not seem to be working at all in between sessions.
Image

to reproduce;
1. Open MP's 'Options' and disable thumbnail on tab
2. Observe how this change happens immediately as going back to interface thumb preview is removed
3. Now close app fully
4. Start up MP again by drag n drop of image file to xnview.exe
6. See how thumbnail preview still loads when it has been disabled

I feel that this bug issue is related to this; http://newsgroup.xnview.com/viewtopic.p ... 42&start=0


EDIT:
However when I see thumbnail on tab (during when it's disabled) and then I go to 'Options' window and play with the 'max width characters' tab setting you then notice that the the thumbnail goes away again (as it should. because in the instance it has been disabled in checkbox)
Image
BTW, it is great to see that the 'max width characters' on a tab can change in real-time :)
All My Topics || my 'MP' Topics
My own Bookmarked topics--->for me only
User avatar
xnview
Author of XnView
Posts: 37889
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: MP 0.35 Win: Disabling thumbnail on Tab NOT WORKING

Post by xnview »

Please check XnViewMP 0.38
Pierre.
User avatar
budz45
XnThusiast
Posts: 1598
Joined: Sun Jun 03, 2007 6:05 pm
Location: UK

Re: MP 0.35 Win: Disabling thumbnail on Tab NOT WORKING

Post by budz45 »

Resolved :D

I will still keep testing just to fully make sure.. Other than that this is fixed so far.
All My Topics || my 'MP' Topics
My own Bookmarked topics--->for me only