MP 0.32:EXIF thumb indicator missing

Bugs and Suggestions in XnView MP or XnConvert MP which have been resolved.

Moderators: helmut, XnTriq, xnview

User avatar
JohnFredC
XnThusiast
Posts: 2010
Joined: Wed Mar 17, 2004 8:33 pm
Location: Sarasota Florida

MP 0.32:EXIF thumb indicator missing

Post by JohnFredC »

Indicator for EXIF thumb does not appear on Browser thumb cartouche:

Image
John
User avatar
xnview
Author of XnView
Posts: 37889
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: MP 0.32:EXIF thumb indicator missing

Post by xnview »

Could you reproduce it for every jpeg files? Or only for this file?
Pierre.
User avatar
JohnFredC
XnThusiast
Posts: 2010
Joined: Wed Mar 17, 2004 8:33 pm
Location: Sarasota Florida

Re: MP 0.32:EXIF thumb indicator missing

Post by JohnFredC »

All files! :?

Meaning: all jpgs where the EXIF indicates there is a thumbnail, of course!
John
User avatar
xnview
Author of XnView
Posts: 37889
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: MP 0.32:EXIF thumb indicator missing

Post by xnview »

I have good icon. Could you send me a jpeg sample?
Pierre.
User avatar
JohnFredC
XnThusiast
Posts: 2010
Joined: Wed Mar 17, 2004 8:33 pm
Location: Sarasota Florida

Re: MP 0.32:EXIF thumb indicator missing

Post by JohnFredC »

I replied via email...
John
User avatar
xnview
Author of XnView
Posts: 37889
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: MP 0.32:EXIF thumb indicator missing

Post by xnview »

Ok, this problem is with Option/Thumbnail>Create from original....

If the embedded thumbnail is smaller than thumbnail size, so a resized image is used instead of embedded thumbnail
Pierre.