Tick boxes in Category-Pane are not always resetted.

Bugs and Suggestions in XnView MP or XnConvert MP which have been resolved.

Moderator: XnTriq

JohanP
Posts: 38
Joined: Wed Jan 13, 2010 6:28 pm
Location: Germany

Tick boxes in Category-Pane are not always resetted.

Post by JohanP »

Hi,
I am using XnView MP 0.21 with Windows XP and here is what happened with category-assigning:

1. select a jpg-thumbnail for the first time -> available categories are displayed in Category-Pane; no categories are selected (all tick boxes are empty)
2. tick some categories -> selected categories are shown as assigned in Category-Pane
3. select another jpg-thumbnail for the first time -> categories are displayed, again with all tick boxes empty. (that's OK)
4. select original jpg-thumbnail from point 1 above -> categories are displayed with tick boxes set as before (that's OK)
5. select a htm-thumbnail for the first time -> The categories displayed in the Category-Pane have the tick boxes set as for previously selected jpg-thumbnail ! (that's not OK: all tick boxes should be empty)

I am using categories to filter my jpg-files and like the possibility to change matching from "any" to "all". Mostly its "all". And when I start XnView again the setting is "any". So please save the selection.

Your programm is super and I'm looking forward to the next version.
I think the next main release should be named XnView 2.0 (without MP).

JohanP
User avatar
xnview
Author of XnView
Posts: 37621
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Tick boxes in Category-Pane are not always resetted.

Post by xnview »

Please, could you test XnViewMP 0.25
Pierre.
JohanP
Posts: 38
Joined: Wed Jan 13, 2010 6:28 pm
Location: Germany

Re: Tick boxes in Category-Pane are not always resetted.

Post by JohanP »

Everything OK now. Thanks!!!

JohanP