Wrong exposure time displayed with RAW's from Nikon

Bugs and Suggestions in XnView MP or XnConvert MP which have been resolved.

Moderator: XnTriq

mats
Posts: 1
Joined: Fri Oct 23, 2009 11:52 am

Wrong exposure time displayed with RAW's from Nikon

Post by mats »

After having updated XnView MP from v0.12 to v0.21 the wrong exposure time is displayed. It is fine with the JPG's, but the bug is concerning the NEF's from my Nikon camera.

Find the JPG and the NEF on http://www.jurama.de/misc/xnviewmp/exptime

(I am using Ubuntu 8.04.3 LTS)

Mats.
test.png
You do not have the required permissions to view the files attached to this post.
daniber
Posts: 1
Joined: Mon Dec 28, 2009 11:38 pm

Re: Wrong exposure time displayed with RAW's from Nikon

Post by daniber »

Same for Pentax PEF format, produced by K20D model.
User avatar
xnview
Author of XnView
Posts: 37621
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Wrong exposure time displayed with RAW's from Nikon

Post by xnview »

daniber wrote:Same for Pentax PEF format, produced by K20D model.
Please send me a sample?
Pierre.
gaaned92
Posts: 45
Joined: Thu Feb 11, 2010 11:55 am

Re: Wrong exposure time displayed with RAW's from Nikon

Post by gaaned92 »

MP0.21 on XPSP3

On NEF files, focal length is also wrong.The same happens also on TIF file here

André
User avatar
xnview
Author of XnView
Posts: 37621
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Wrong exposure time displayed with RAW's from Nikon

Post by xnview »

Please, could you test XnViewMP 0.25
Pierre.
gaaned92
Posts: 45
Joined: Thu Feb 11, 2010 11:55 am

Re: Wrong exposure time displayed with RAW's from Nikon

Post by gaaned92 »

xnview wrote:Please, could you test XnViewMP 0.25
Exposure time and aperture are OK with XnViewMP 0.25 for NEF and TIF files
Thank you for all these improvements

André