Issues with Display

*** Please report new bugs here! ***

Moderator: Dreamer

krishna36
Posts: 9
Joined: Wed Dec 09, 2020 2:09 pm

Issues with Display

Post by krishna36 »

This image and few other TIFF Files are not showing the full display some how it only shows top layer if it has mask associated with it.

I have seen this issue happening with other images as well.

Attaching sample TIFF Files and screenshots.
You do not have the required permissions to view the files attached to this post.
krishna36
Posts: 9
Joined: Wed Dec 09, 2020 2:09 pm

Re: Issues with Display

Post by krishna36 »

I reported this last year in below post.

viewtopic.php?t=41237

I forgot to add tiff file.

Continuing here...

Let me know if this is a bug.

I process all my images using Photoshop and if this issue is resolve it will help me using the software a lot.
User avatar
xnview
Author of XnView
Posts: 36320
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Issues with Display

Post by xnview »

you can disable 'Use alpha channel'
Pierre.
krishna36
Posts: 9
Joined: Wed Dec 09, 2020 2:09 pm

Re: Issues with Display

Post by krishna36 »

I was able to disable 'Use alpha channel' for Browser.

When I double click on image to open it up I still see the issue.
User avatar
xnview
Author of XnView
Posts: 36320
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Issues with Display

Post by xnview »

krishna36 wrote: Wed Aug 04, 2021 4:04 am I was able to disable 'Use alpha channel' for Browser.

When I double click on image to open it up I still see the issue.
you have a setting in view mode too
Pierre.
krishna36
Posts: 9
Joined: Wed Dec 09, 2020 2:09 pm

Re: Issues with Display

Post by krishna36 »

Can you tell me how to disable it on view mode ?
krishna36
Posts: 9
Joined: Wed Dec 09, 2020 2:09 pm

Re: Issues with Display

Post by krishna36 »

I was able to change it, but it is asking me to save the TIFF file.

Is there a way not to touch the tiff file but just ignore the Alpha channel ?
User avatar
xnview
Author of XnView
Posts: 36320
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Issues with Display

Post by xnview »

yes with 'Use alpha channel'
Pierre.
krishna36
Posts: 9
Joined: Wed Dec 09, 2020 2:09 pm

Re: Issues with Display

Post by krishna36 »

Still not working.

Can you help with a way these TIFF files work both in browser and viewer with out modifying the TIFF files ?

Can you provide detailed steps ?
User avatar
xnview
Author of XnView
Posts: 36320
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Issues with Display

Post by xnview »

in edit mode, disable View>use alpha channel
Pierre.
krishna36
Posts: 9
Joined: Wed Dec 09, 2020 2:09 pm

Re: Issues with Display

Post by krishna36 »

I tried this option, it is not working.

I cannot see the back ground. It changes to White background instead of green.
krishna36
Posts: 9
Joined: Wed Dec 09, 2020 2:09 pm

Re: Issues with Display

Post by krishna36 »

Is this a bug. If yes, then when can we fix it ?
User avatar
xnview
Author of XnView
Posts: 36320
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Issues with Display

Post by xnview »

You have not that?
Clipboard-1.jpg
You do not have the required permissions to view the files attached to this post.
Pierre.