Has keywords thumbnail overlay icon not working

*** Please report new bugs here! ***

Moderator: Dreamer

Post Reply
metal450
Posts: 13
Joined: Sun Apr 28, 2019 6:01 am

Has keywords thumbnail overlay icon not working

Post by metal450 » Wed May 01, 2019 9:36 pm

XnView MP 0.93.1 x64 on Windows.

Settings->Thumbnail->Overlay Icons->Has keywords is checked, but thumbnails with keywords are not showing any overlay. Other overlays (i.e. automatic rotation, embedded thumbnail, etc) are shown - Has keywords seems to be the only one that's not working.

Screenshot: http://take.ms/JTnKG

User avatar
xnview
Author of XnView
Posts: 31732
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Has keywords thumbnail overlay icon not working

Post by xnview » Mon May 06, 2019 8:47 am

It's not when you have IPTC keywords, but you have added a keyword/category via XnView MP (categories panel)
Pierre.

metal450
Posts: 13
Joined: Sun Apr 28, 2019 6:01 am

Re: Has keywords thumbnail overlay icon not working

Post by metal450 » Mon May 06, 2019 8:52 am

Oh...a bit ambiguous naming then. Especially since those other overlays all refer to standard metadata values (i.e. gps, rotation, etc) - I'd suspect many people might think "keywords" refer to the standard IPTC keywords used by most imaging software ;)

User avatar
xnview
Author of XnView
Posts: 31732
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Has keywords thumbnail overlay icon not working

Post by xnview » Mon May 06, 2019 11:55 am

metal450 wrote:
Mon May 06, 2019 8:52 am
Oh...a bit ambiguous naming then. Especially since those other overlays all refer to standard metadata values (i.e. gps, rotation, etc) - I'd suspect many people might think "keywords" refer to the standard IPTC keywords used by most imaging software ;)
Yes right, i'll rename it
Pierre.

Post Reply