0.85: Label 'color space' shows "uncalibrated" on Sony Alpha cameras

*** Please report new bugs here! ***

Moderator: Dreamer

Post Reply
squeezechart
Posts: 19
Joined: Tue Aug 06, 2013 8:38 pm

0.85: Label 'color space' shows "uncalibrated" on Sony Alpha cameras

Post by squeezechart » Tue Apr 18, 2017 7:49 am

XnView: MP 0.85 - 64 bit
OS: Windows 10 64bit

0.85 label 'color space' shows "uncalibrated" if the color space of camera is not sRGB.
Since there are only 2 color spaces (at least on Sony cameras), the color space is "Adobe RGB" then.
This is true on all Sony Alpha cameras. Exiftool also reports Adobe RGB then.

No color space is shown on camera raw of Nikon 1, Nikon D4, Nikon D5200,
Panasonic GH3, Panasonic G5, Pentax K5, Pentax Q10.

To reproduce:
1. download camera raw testfiles here https://drive.google.com/file/d/0ByLIAF ... sp=sharing
2. open extracted folder in XnView MP 0.85, look on image properties windows (left bottom area)
3. ...
Actual behaviour (bug): wrong color space displayed
Expected behaviour: show correct color space
Last edited by squeezechart on Tue Apr 18, 2017 11:24 am, edited 1 time in total.

User avatar
helmut
Posts: 8153
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: 0.85 label 'color space' shows "uncalibrated" on Sony Alpha cameras

Post by helmut » Tue Apr 18, 2017 10:23 am

Thank you for your bug reports, squeezechart. Could you please use the bug report template and add the missing information? See topic http://newsgroup.xnview.com/viewtopic.php?t=27835

Post Reply