XnViewMP 0.79 doesn't preview audio/video files (0.76 is ok)

*** Please report new bugs here! ***

Moderator: Dreamer

Post Reply
cadu
Posts: 83
Joined: Thu Mar 15, 2012 10:43 am

XnViewMP 0.79 doesn't preview audio/video files (0.76 is ok)

Post by cadu » Fri Apr 22, 2016 1:39 pm

Hi,

After updating from 0.76 to 0.79 XnViewMP stop previewing my audio/video files (all of them, even MP3!).

I removed 0.79 from my system (Win 10) and reinstalled 0.76. The preview is ok again (all video/audio playing smoothly), so I am supposing the issue is with 0.79 release.

Does anyone else is facing this problem? Any workaround for preview audio/video file with 0.79 release?

Thanks!

Cadux

User avatar
xnview
Author of XnView
Posts: 31607
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: XnViewMP 0.79 doesn't preview audio/video files (0.76 is

Post by xnview » Sat Apr 23, 2016 3:19 pm

0.79 use directx codec, do you have codec like klite?
Pierre.

User avatar
m.Th.
XnThusiast
Posts: 1547
Joined: Wed Aug 16, 2006 6:31 am
Contact:

Re: XnViewMP 0.79 doesn't preview audio/video files (0.76 is

Post by m.Th. » Tue Apr 26, 2016 7:27 am

hmmm.... it seems that I stumbled too on the same problem. In fact it is a general instability of the video subsystem. After a long wait, finally, the first 4-5 movies are played but after that the program freezes... Other times it works „better”. Definitely there are problems.
m. Th.

The Ascetic Experience - The best photos and texts from Holy Mountain (Athos)

- Dark Themed XnViewMP 0.90 64bit & XnView 2.00 x64 on Win7 x64 -

cadu
Posts: 83
Joined: Thu Mar 15, 2012 10:43 am

Re: XnViewMP 0.79 doesn't preview audio/video files (0.76 is

Post by cadu » Tue Apr 26, 2016 9:13 pm

Thanks for answers!

I'm still having problems for preview audio/video files in v.0.79.

I uninstalled ffdshow (my previous codec pack) and installed klite (release 1210) in two different computers. I also tested XnView 0.79 portable and install versions (32bit and 64bit).

While v.0.76 could preview ALL video/audio from my sample files, 0.79 previewed just a couple of them.

In the following link I've selected a sample of video/audio files that weren't previewed by XnView in the two different computers I tried it: https://goo.gl/awtm3w (I also put there XnView .ini file for test purposes).

I would appreciate if you could try the video/audio files and let me know if the problem is from my computer/system, or if it is an XnView bug. Thanks.

User avatar
xnview
Author of XnView
Posts: 31607
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: XnViewMP 0.79 doesn't preview audio/video files (0.76 is

Post by xnview » Wed Apr 27, 2016 7:49 am

cadu wrote:Thanks for answers!

I'm still having problems for preview audio/video files in v.0.79.

I uninstalled ffdshow (my previous codec pack) and installed klite (release 1210) in two different computers. I also tested XnView 0.79 portable and install versions (32bit and 64bit).
on Windows 10?
Pierre.

cadu
Posts: 83
Joined: Thu Mar 15, 2012 10:43 am

Re: XnViewMP 0.79 doesn't preview audio/video files (0.76 is

Post by cadu » Wed Apr 27, 2016 11:15 am

On Windows 10 Pro x64, both computers.

Post Reply