MP 0.35 Win Full screen on main monitor not working.

*** Please report new bugs here! ***

Moderator: Dreamer

Post Reply
PBY
Posts: 48
Joined: Sun Sep 16, 2007 11:37 am

MP 0.35 Win Full screen on main monitor not working.

Post by PBY » Sun Apr 24, 2011 2:10 pm

XnView being very slow on my netbook, I switched to XnViewMP. Now I tried to use it on my main PC, but without the same success:

I have a main monitor (high quality for color rendering) and cheap one as secondary. I always put the Xnview browser on the secondary to see fullscreen photo in correct colors. This works fine with XnView, but not with XnViewMP, the fullscreen also go on the secondary. But the reverse works (browser on main, fullscreen on secondary), but it is useless in my configuration.
PBY

PBY
Posts: 48
Joined: Sun Sep 16, 2007 11:37 am

Re: MP 0.35 Win Full screen on main monitor not working.

Post by PBY » Sun May 22, 2011 1:34 pm

I am the only one having this problem?

For now, I cannot work with MP at all on my main computer because of this. Therefore, I cannot do any testing of it.
PBY

User avatar
xnview
Author of XnView
Posts: 31626
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: MP 0.35 Win Full screen on main monitor not working.

Post by xnview » Mon May 23, 2011 6:55 am

PBY wrote:XnView being very slow on my netbook, I switched to XnViewMP. Now I tried to use it on my main PC, but without the same success:
By using what?
Pierre.

thibaud
Posts: 269
Joined: Sat Dec 02, 2006 12:41 am
Contact:

Re: MP 0.35 Win Full screen on main monitor not working.

Post by thibaud » Mon May 23, 2011 7:03 am

PBY wrote:I am the only one having this problem?
I've already reported this abnormal behavior here: http://newsgroup.xnview.com/viewtopic.p ... 851#p93974
haven't got any feedback yet either.

PBY
Posts: 48
Joined: Sun Sep 16, 2007 11:37 am

Re: MP 0.35 Win Full screen on main monitor not working.

Post by PBY » Mon May 23, 2011 7:09 pm

xnview wrote:By using what?
XnviewMP 0.35 Browser -> F11
PBY

User avatar
xnview
Author of XnView
Posts: 31626
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: MP 0.35 Win Full screen on main monitor not working.

Post by xnview » Tue May 24, 2011 6:57 am

PBY wrote:
xnview wrote:By using what?
XnviewMP 0.35 Browser -> F11
You select a thumbnail, press F11 and it's slow?
Pierre.

thibaud
Posts: 269
Joined: Sat Dec 02, 2006 12:41 am
Contact:

Re: MP 0.35 Win Full screen on main monitor not working.

Post by thibaud » Tue May 24, 2011 8:03 am

xnview wrote:
PBY wrote:
xnview wrote:By using what?
XnviewMP 0.35 Browser -> F11
You select a thumbnail, press F11 and it's slow?
I believe the issue is not about xnview being slow, but about xnviewMP fullscreen mode not working as it should when using multi-view displays.

PBY
Posts: 48
Joined: Sun Sep 16, 2007 11:37 am

Re: MP 0.35 Win Full screen on main monitor not working.

Post by PBY » Tue May 24, 2011 5:50 pm

Yes, the problem here is about the multi-view issue of xnviewMP. Fullscreen view is always on the second monitor.

(but yes, selecting a thumbnail, press F11 and the good old xnview is very slow on my new netbook, a dual core with 2GB of ram)
PBY

User avatar
xnview
Author of XnView
Posts: 31626
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: MP 0.35 Win Full screen on main monitor not working.

Post by xnview » Wed Jul 13, 2011 12:24 pm

Please check XnViewMP 0.38
Pierre.

Post Reply