Bring back default "Auto Image Size" option!

Ideas for improvements and requests for new features in XnView MP

Moderators: XnTriq, xnview

Marsu42
Posts: 78
Joined: Tue Sep 30, 2014 6:55 am

Re: Bring back default "Auto Image Size" option!

Post by Marsu42 » Tue Nov 08, 2016 8:50 am

AngryUser wrote:
xnview wrote:
AngryUser wrote: Auto Image size setting (in my case "Fit Window size - all pictures") is not saved but only applies when I use it with hotkey.
For me, the auto image size option is always automatically reverted to "Fit Window Size - only large pictures)
The problem then is, that all smaller pics are displayed with their original size instead of beeing zoomed in.
you means Settings>View>Auto image size?
Yes.
I can set this for one picture, but as soon as I view the next picture the Auto Imagize Size setting switches back to default...
I dont use "Lock Zoom" and I tried some combinations right now but it doesent help and is also not connected to the problem.
Same here, even after I made sure I don't have "Lock zoom" enabled. For unknown and strange reasons, fit window size -> all used to work, but now it reverts to "large only" again.

However, I might have found the cause of the bug: The list in Settings is missing "small only", but has "last used" - that's probab the reason why the translation to the right-click menu is screwed up?

AngryUser
Posts: 7
Joined: Wed Jul 20, 2016 3:54 pm

Re: Bring back default "Auto Image Size" option!

Post by AngryUser » Tue Nov 08, 2016 3:01 pm

Marsu42 wrote:
Same here, even after I made sure I don't have "Lock zoom" enabled. For unknown and strange reasons, fit window size -> all used to work, but now it reverts to "large only" again.

However, I might have found the cause of the bug: The list in Settings is missing "small only", but has "last used" - that's probab the reason why the translation to the right-click menu is screwed up?
I dont understand your point. Did you solve the issue with that "small only" settings and stuff? I couldnt identify what you mean with it :(

Post Reply