v.015 Problem with ini and user folder

Ideas for improvements and requests for new features in XnView MP

Moderators: XnTriq, xnview

Post Reply
User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France
Contact:

v.015 Problem with ini and user folder

Post by Clo » Thu Jul 03, 2008 9:59 pm

<Moderator's note: This topic has been split from another topic>

:arrow: Pierre

:) Good morning,

• Like the title says… When starting the MP 0015, the default location of the INI file (and others) is set to <User> folder.
- But when checking, not any INI is created there.
- I'd to change in the Options to <XnView> folder to get the INI created…
- During that first use, neither the former settings in the registry nor any other from a missing INI are applied,
that causes a pretty mess.
- When the INI is finally created in the programme folder, not any previous setting from the registry is reported in it,
the whole configuration is to remake…:|

:mrgreen: KR
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice

User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France
Contact:

Change default layout snag…

Post by Clo » Thu Jul 03, 2008 10:02 pm

:arrow: Pierre

:) Again…

• At first start, I got the Layout #1. I tried to change from the menu to #4, nothing occured.
- Even closing¦restarting the programme and changing the INI entry by hand were inefficient.
- I'd to choose temporarily the layout # 7 >> then #4 to get it…

:mrgreen: KR
Claude
Clo
Last edited by Clo on Fri Jul 04, 2008 12:06 am, edited 1 time in total.
Old user ON SELECTIVE STRIKE till further notice

User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France
Contact:

Why “Full screen” by default on a file ?

Post by Clo » Thu Jul 03, 2008 10:07 pm

:arrow: Pierre

:) Again…

• At first use, starting the programme with a file from Total Commander, I got an unexpected “Full screen” view
because the INI wasn't created yet and the Registry no more used, like I say elsewhere.
- Full screen was set as “false” in the Registry for the previous version.
That's annoying. IMHO, in such a case, the default might be «View», and not full screen…
- Indeed, there is a GUI option, but it has to be found and changed.

:mrgreen: KR
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice

User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France
Contact:

Random preview…

Post by Clo » Thu Jul 03, 2008 10:15 pm

:arrow: Pierre

:) Again…

• When I display a board of thumb nails, let's say a folder containing some images,
then the preview display is quite ramdom and temperamental :

1. 1-Click on a thumb nail doesn't display the preview in the most cases.

2. When finally a preview is displayed, clicking on another thumb nail doesn't change the preview :bug:
- Only the indications on the status-bar are right and correspond to the newly clicked thumb-nail.

3. With a double-click (sometimes) the image of the thumb-nail is displayed in “View” as strongly blown up first,
the Fit large only option is changed - don't ask me' why…
- It was with 24² icons which filled the most window area, quite unexpected.

4. Back to Browser, 2-clicking another thumb nail displays the previous image from the first clicked thumb nail !

5. Same then, any other clicked thumb nail displays always the first clicked…:(

:mrgreen: KR
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice

User avatar
ouistiti
Posts: 353
Joined: Mon Oct 25, 2004 7:28 pm
Location: Belgique
Contact:

Post by ouistiti » Fri Jul 04, 2008 6:50 pm

:arrow: Clo
• When I display a board of thumb nails, let's say a folder containing some images,
then the preview display is quite ramdom and temperamental :

1. 1-Click on a thumb nail doesn't display the preview in the most cases.

2. When finally a preview is displayed, clicking on another thumb nail doesn't change the preview bug
- Only the indications on the status-bar are right and correspond to the newly clicked thumb-nail.

3. With a double-click (sometimes) the image of the thumb-nail is displayed in “View” as strongly blown up first,
the Fit large only option is changed - don't ask me' why…
- It was with 24² icons which filled the most window area, quite unexpected.

4. Back to Browser, 2-clicking another thumb nail displays the previous image from the first clicked thumb nail !

5. Same then, any other clicked thumb nail displays always the first clicked…
I confirm, same here ( WinXP, SP3 )

Paul
L'important n'est pas de convaincre, mais de donner à réfléchir.
The important thing is not to convince, but to incite to think.

1,77245385090552...

Post Reply