NConvert on CentOs 7 missing some libs

Discussions on NConvert - the command line tool for image conversion and manipulation

Moderators: XnTriq, xnview

standus
Posts: 2
Joined: Tue Nov 09, 2021 6:13 pm

NConvert on CentOs 7 missing some libs

Post by standus »

Hello,
I would like to use nconvert on CentOs 7, but I got errors like this?
libstdc++.so.6: version `CXXABI_1.3.8' not found, required by nconvert
libstdc++.so.6: version `GLIBCXX_3.4.20' not found, required by nconvert


How to fix it please?

Will work any older versons from here?
https://download.xnview.com/old_versions/
User avatar
xnview
Author of XnView
Posts: 36286
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: NConvert on CentOs 7 missing some libs

Post by xnview »

CentOS 7 is perhaps too old and don't have latest glibc version, please check old version
Pierre.
standus
Posts: 2
Joined: Tue Nov 09, 2021 6:13 pm

Re: NConvert on CentOs 7 missing some libs

Post by standus »

Yes 7.25 is OK. Thank you.