[Résolu] petit problème avec la dernière version

Questions générales en Français

Moderators: XnTriq, xnview

Post Reply
mpierre
Posts: 3
Joined: Wed Oct 15, 2014 3:19 pm

[Résolu] petit problème avec la dernière version

Post by mpierre » Wed Oct 15, 2014 3:42 pm

Bonjour à tous !
Merci au créateur de ce logiciel super que j'utilise depuis 4 ans et , d'avance aux participants et modérateurs ... ( qu'ils puissent ou pas m'aider ! ).
Je viens d'installer la dernière version ( 69.MP.... MP comme Michel Pierre , mon nom ! ) .
Instantanément je remarque plein de changements .... l'usage me dira si je m'y retrouve .
Sinon :
- 1ère question : comment revenir à une version antérieure sans passer par un point de restauration ? ( n'importe quelle version qui résolve le problème ci-dessous ) .
-Je ne retrouve plus " Ajouter du texte " dans la colonne " Image " . Or c'est une fonction que j'utilise énormément . Existe-t-elle encore ? Si oui : où la chercher ?
Résoudre ça , seulement , me suffirait pour l'instant .
Sinon , si on peut facilement réinstaller une ancienne version , ça me conviendrait aussi .....

J'espère avoir été assez clair .
Si vous pouvez m'aider , je vous en remercie et si vous ne pouvez pas , je vous remercie aussi ! Vous êtes là : c'est important !

Michel

User avatar
xnview
Author of XnView
Posts: 30247
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: petit problème avec la dernière version XnViewMP-Windows

Post by xnview » Thu Oct 16, 2014 8:03 am

mpierre wrote: - 1ère question : comment revenir à une version antérieure sans passer par un point de restauration ? ( n'importe quelle version qui résolve le problème ci-dessous ) .
vous avez toutes les version ici
-Je ne retrouve plus " Ajouter du texte " dans la colonne " Image " . Or c'est une fonction que j'utilise énormément . Existe-t-elle encore ? Si oui : où la chercher ?
Résoudre ça , seulement , me suffirait pour l'instant .
Dans le menu image??
Pierre.

mpierre
Posts: 3
Joined: Wed Oct 15, 2014 3:19 pm

Re: petit problème avec la dernière version XnViewMP-Windows

Post by mpierre » Thu Oct 16, 2014 1:07 pm

Super !
Merci pour la réponse !
J'ai réinstallé la version2.22 qui me suffit ( pour le moment ! .... ).
Et " Ajouter du texte " se situe effectivement bien dans la colonne ( je ne connais pas le terme exact , sorry ! ) "Image " , quelques lignes en dessous de " redimensionner " .
Je ne suis pas encore assez calé sur les " logiciels photos " pour profiter pleinement de la dernière version qui , j'en suis certain , doit être parfaite ....

Encore merci et bon après-midi à tous !

User avatar
xnview
Author of XnView
Posts: 30247
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: petit problème avec la dernière version XnViewMP-Windows

Post by xnview » Fri Oct 17, 2014 3:26 am

mpierre wrote:Super !
Merci pour la réponse !
J'ai réinstallé la version2.22 qui me suffit ( pour le moment ! .... ).
Et " Ajouter du texte " se situe effectivement bien dans la colonne ( je ne connais pas le terme exact , sorry ! ) "Image " , quelques lignes en dessous de " redimensionner " .
Je ne suis pas encore assez calé sur les " logiciels photos " pour profiter pleinement de la dernière version qui , j'en suis certain , doit être parfaite ....

Encore merci et bon après-midi à tous !
en fait vous utilisiez XnView classic et non MP
Pierre.

mpierre
Posts: 3
Joined: Wed Oct 15, 2014 3:19 pm

Re: petit problème avec la dernière version XnViewMP-Windows

Post by mpierre » Fri Oct 17, 2014 7:17 pm

En effet mais , comme Mr Jourdain : " ...............sans le savoir " !
Il se trouve que depuis quelque temps , toutes les fois que j'ouvrais XnView apparaissait une fenêtre qui m'indiquait la dernière mise à jour vers la version 0.69 . ( MP ou pas ? aucun souvenir ) .
habitué à faire toutes mes màj , je l'ai faite ....;
Sans savoir , donc , que je " changeais de niveau " ...

voilà ! Je ne sais si vous " classez " les problèmes de forum en " Résolu " ...
Celui-ci l'est , à mon plus vif contentement .

merci encore !

Post Reply