[xnview 1.97 XP SP 3] EXIF mal lu dans fichier TIFF

Questions générales en Français

Moderators: XnTriq, xnview

Post Reply
gaaned92
Posts: 30
Joined: Thu Feb 11, 2010 11:55 am

[xnview 1.97 XP SP 3] EXIF mal lu dans fichier TIFF

Post by gaaned92 » Thu Feb 11, 2010 6:22 pm

J'ai créé avec rawtherapee un fichier Tiff accessible ici :http://fileupl.com/down.php?i=bearmc&n= ... RT_TIF.tif
Dans xnview, les données EXIF suivantes sont fausses
...
Exposure time : 1/9
...
Focal length [mm] : 2.4

Alors que dans exiftoolGUI les données se lisent :
...
ExposureTime : 1/60
...
FocalLength : 28.0 mm

d'autre part les "maker notes" ne semblent pas accessibles alors qu'elles le sont depuis exiftool.

Merci de me confirmer s'il s'agit d'un bug de xnview

User avatar
xnview
Author of XnView
Posts: 32077
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: [xnview 1.97 XP SP 3] EXIF mal lu dans fichier TIFF

Post by xnview » Mon Feb 15, 2010 11:41 am

Ok, je vais regarder ce probleme....
Pierre.

gaaned92
Posts: 30
Joined: Thu Feb 11, 2010 11:55 am

Re: [xnview 1.97 XP SP 3] EXIF mal lu dans fichier TIFF

Post by gaaned92 » Thu Mar 18, 2010 9:24 pm

Est-ce le même problème qui a été résolu dans MP 0.25 ?

André

User avatar
xnview
Author of XnView
Posts: 32077
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: [xnview 1.97 XP SP 3] EXIF mal lu dans fichier TIFF

Post by xnview » Fri Mar 19, 2010 7:23 am

gaaned92 wrote:Est-ce le même problème qui a été résolu dans MP 0.25 ?
Il a aussi été corrigé dans la MP
Pierre.

Post Reply