BUG sur catégories

Questions générales en Français

Moderators: XnTriq, xnview

User avatar
escargot
Posts: 470
Joined: Tue Sep 20, 2005 10:22 am
Location: Val d'Oise
Contact:

BUG sur catégories

Post by escargot » Mon Mar 31, 2008 11:58 am

:twisted:
Je constate un bug sur la gestion des catégories dans la dernière version 1.93.1
Je suis dans une catégorie :arrow: je sélectionne plusieurs vignettes :arrow: je demande "Enlever de cette catégorie" :arrow: les images sont enlevées de toutes les catégories :twisted:

Pierre, comme vous le savez, j'utilise ces fonctions pour gérer un très grand nombre d'images, ce bug est bloquand pour moi :(
Il en est de même lorsqu'une seule image est sélectionnée :arrow: il semble que les deux commandes "Enlever de cette catégorie" et "Enlever des toutes les catégories" agissent de la même manière :bugconfirmed:
XnView :P
Ma grande passion, le modélisme ferroviaire digital avec Le Train d'Enfer :P
Mon site sur les logiciels d'architecture "grand public" : http://www.escargot-archi.eu/ :D

User avatar
escargot
Posts: 470
Joined: Tue Sep 20, 2005 10:22 am
Location: Val d'Oise
Contact:

Post by escargot » Mon Mar 31, 2008 12:10 pm

Je viens de mettre à jour avec la 1.93.4 :arrow: même bug :twisted:
XnView :P
Ma grande passion, le modélisme ferroviaire digital avec Le Train d'Enfer :P
Mon site sur les logiciels d'architecture "grand public" : http://www.escargot-archi.eu/ :D

User avatar
xnview
Author of XnView
Posts: 32081
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview » Mon Mar 31, 2008 4:05 pm

Je vais regarder
Pierre.

User avatar
escargot
Posts: 470
Joined: Tue Sep 20, 2005 10:22 am
Location: Val d'Oise
Contact:

Post by escargot » Mon Apr 07, 2008 9:46 am

Toujours pareil :twisted:
Pierre, avez-vous eu le temps d'y jeter un oeil :?:
XnView :P
Ma grande passion, le modélisme ferroviaire digital avec Le Train d'Enfer :P
Mon site sur les logiciels d'architecture "grand public" : http://www.escargot-archi.eu/ :D

User avatar
escargot
Posts: 470
Joined: Tue Sep 20, 2005 10:22 am
Location: Val d'Oise
Contact:

Post by escargot » Wed Apr 09, 2008 8:38 am

Image Au secours
XnView :P
Ma grande passion, le modélisme ferroviaire digital avec Le Train d'Enfer :P
Mon site sur les logiciels d'architecture "grand public" : http://www.escargot-archi.eu/ :D

User avatar
xnview
Author of XnView
Posts: 32081
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview » Mon Apr 14, 2008 8:48 am

Cela sera corrigé dans une 1.93.5
Pierre.

User avatar
escargot
Posts: 470
Joined: Tue Sep 20, 2005 10:22 am
Location: Val d'Oise
Contact:

Post by escargot » Mon Apr 14, 2008 11:30 am

xnview wrote:Cela sera corrigé dans une 1.93.5
Donc il y a bien un pb 8)
Elle sort quand la 1.93.5 :mrgreen:
XnView :P
Ma grande passion, le modélisme ferroviaire digital avec Le Train d'Enfer :P
Mon site sur les logiciels d'architecture "grand public" : http://www.escargot-archi.eu/ :D

User avatar
escargot
Posts: 470
Joined: Tue Sep 20, 2005 10:22 am
Location: Val d'Oise
Contact:

Post by escargot » Mon Apr 14, 2008 2:25 pm

:twisted: L'horreur :twisted:
Effacer une catégorie qui contient plusieurs images supprime toute l'indexation des images concernées :twisted: :bugconfirmed: :bug: :evil: :x

Alors faites très attention 8)

Heureusement j'avais une sauvegarde de ce matin :mrgreen: sinon c'était la catastrophe :arrow: vivement la 1.93.5 :wink:
XnView :P
Ma grande passion, le modélisme ferroviaire digital avec Le Train d'Enfer :P
Mon site sur les logiciels d'architecture "grand public" : http://www.escargot-archi.eu/ :D

marsh
XnThusiast
Posts: 2443
Joined: Sun May 15, 2005 6:31 am

Post by marsh » Tue Apr 22, 2008 3:25 pm

:) v.1.93.6 ß-2

User avatar
escargot
Posts: 470
Joined: Tue Sep 20, 2005 10:22 am
Location: Val d'Oise
Contact:

Post by escargot » Wed May 07, 2008 11:59 am

:twisted: Je viens de mettre en place la V6 suivante :
http://www.xnview-download.de/download/ ... n-full.zip
Le bug persiste :evil: :x :(
Je sélectionne une vignette, je choisi l'option "Enlever de cette catégorie" => elle disparait de toutes les catégories :bugconfirmed: :bug:

J'utilise ces fichiers en décompressant l'archive et en copiant tous les fichiers dans le répertoire d'installation d'XnView (le bug vient-il de là :?: )
Je fais ça pour ne pas perdre mes configurations, si j'installe certains fichiers sont écrasés :?
XnView :P
Ma grande passion, le modélisme ferroviaire digital avec Le Train d'Enfer :P
Mon site sur les logiciels d'architecture "grand public" : http://www.escargot-archi.eu/ :D

User avatar
escargot
Posts: 470
Joined: Tue Sep 20, 2005 10:22 am
Location: Val d'Oise
Contact:

Post by escargot » Wed May 07, 2008 1:35 pm

J'ajoute que je viens de vérifier une chose :
Je sélectionne une vignette qui est atribuée à plusieurs catégories, je me place sur l'onglet de catégories afin d'en décocher une :arrow: je clic sur une autre image :arrow: une petite fenètre s'ouvre pour la confirmation :arrow: je valide et là toutes les cases cochée ne le sont plus :twisted:

Seules les Notes et Couleurs restent atribuées à cette vignette :)
XnView :P
Ma grande passion, le modélisme ferroviaire digital avec Le Train d'Enfer :P
Mon site sur les logiciels d'architecture "grand public" : http://www.escargot-archi.eu/ :D

User avatar
xnview
Author of XnView
Posts: 32081
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview » Wed May 07, 2008 3:41 pm

Je n'ai absolument pas ce comportement avec la 1.93.6, tout se passe bien...
Pierre.

User avatar
escargot
Posts: 470
Joined: Tue Sep 20, 2005 10:22 am
Location: Val d'Oise
Contact:

Post by escargot » Wed May 07, 2008 4:09 pm

:? Je dois donc avoir un pb, mais lequel :?:
Je fais la même manip de remplacement des fichiers chez moi pour la même raison, je vérifie dès ce soir s'il fait la même chose :|
Le pb vient peut-être du fait que certains fichiers ne sont pas à jour :idea:
XnView :P
Ma grande passion, le modélisme ferroviaire digital avec Le Train d'Enfer :P
Mon site sur les logiciels d'architecture "grand public" : http://www.escargot-archi.eu/ :D

User avatar
escargot
Posts: 470
Joined: Tue Sep 20, 2005 10:22 am
Location: Val d'Oise
Contact:

Post by escargot » Tue May 13, 2008 10:53 am

Bon, le problème persiste :evil:
Je viens de faire une MàJ avec le fichier http://download.xnview.com/XnView-win-fr.exe et c'est la même chose :evil:
Je ne comprend pas pourquoi :?
Dans mon cas c'est vraiment très :bugconfirmed: :bugconfirmed:
Une idée :?:
XnView :P
Ma grande passion, le modélisme ferroviaire digital avec Le Train d'Enfer :P
Mon site sur les logiciels d'architecture "grand public" : http://www.escargot-archi.eu/ :D

User avatar
xnview
Author of XnView
Posts: 32081
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview » Tue May 13, 2008 11:06 am

Alors faites un test, renommer votre category.db pour qu'XnView en cree un tout neuf, et faites un test dessus
Pierre.

Post Reply