v 1.90.3 (14 mars 2007) : petit bug d'impression ?

Questions générales en Français

Moderators: XnTriq, xnview

Post Reply
emaen
Posts: 48
Joined: Mon Sep 20, 2004 7:01 pm

v 1.90.3 (14 mars 2007) : petit bug d'impression ?

Post by emaen » Sat Mar 24, 2007 4:24 pm

bonjour :D !

Tout d'abord un grand merci pour avoir apporté les quelques petites corrections concernant le dialogue de l'impression que je vous avais demandé, sur nouvelle cette 1.90.3.

Toujours concernant l'impression ...

En mode "unique-personnalisé", les données "hauteur" et "largeur" semble etre inversés !
je voulais imprimer un document qui fasse 15,2 x 11,8 (largeur x hauteur) et au final hauteur et largeur ont étés confondue : l'image fait 11,8 de largeur et 9 de hauteur !!!
(j'avais coché "garder les proportions").

Quand l'option "garder les proportions" est coché, la mise à jour du champ que l'on ne remplit pas se fait mais s'arrète à la virgule !!

Ainsi :
- je rentre 11 en hauteur, j'obtiens 15 en largeur.
- je rentre 11,2 en hauteur, j'obtiens toujours 15 en largeur.
- je rentre 11,99 en hauteur, j'obtiens toujours 15 en largeur.

emaen
Posts: 48
Joined: Mon Sep 20, 2004 7:01 pm

Post by emaen » Tue Apr 03, 2007 1:23 pm

:bugconfirmed:
77 lectures mais toujours aucune réponse, pas un retour, rien !

Suis-je donc le seul à suporter ces défauts de comportement ?!?


:bugconfirmed:

User avatar
xnview
Author of XnView
Posts: 32005
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Post by xnview » Tue Apr 03, 2007 2:59 pm

emaen wrote::bugconfirmed:
77 lectures mais toujours aucune réponse, pas un retour, rien !

Suis-je donc le seul à suporter ces défauts de comportement ?!?


:bugconfirmed:
J'ai noté le probleme, je regarderai des que possible
Pierre.

Post Reply