b3: Mini Toolbar minor GUI bug

Bugs and Issues in 1.82 Test versions which have been fixed and verified as resolved.

Moderators: XnTriq, xnview

Locked
ckit
XnThusiast
Posts: 2445
Joined: Tue Feb 17, 2004 1:11 am

b3: Mini Toolbar minor GUI bug

Post by ckit » Wed Jan 04, 2006 11:30 pm

The down arrow for Favourites menu isn't shown completely, only half of it is it shown and needs to be resized by about 2-3 pixels.

Image
Last edited by ckit on Thu Jan 05, 2006 12:46 am, edited 1 time in total.
Windows 10 Pro x64 1909
XnViewMP and Classic and PhotoFiltre Studio X

User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France
Contact:

Not here---

Post by Clo » Thu Jan 05, 2006 12:28 am

:) Hi Chris !

- Not here, it looks quite normal, please just give a glance HERE.

:mrgreen: KR
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice

ckit
XnThusiast
Posts: 2445
Joined: Tue Feb 17, 2004 1:11 am

Post by ckit » Thu Jan 05, 2006 12:50 am

Clo, thanks for trying to reproduce bug.

I've renamed my INI file and tried a virgin INI and there's no change.
Windows 10 Pro x64 1909
XnViewMP and Classic and PhotoFiltre Studio X

User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France
Contact:

Try my skins !

Post by Clo » Thu Jan 05, 2006 12:57 am

:) Like I say elsewhere in that section, you might try a skin of mine, even temporarily, no need to rebuild an INI ! Just get them from this message .
Note : with the default skin, the Filter is missing (like for Klumy), and all comes back right when I reset a skin of mine…

:mrgreen: KR
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice

ckit
XnThusiast
Posts: 2445
Joined: Tue Feb 17, 2004 1:11 am

Post by ckit » Thu Jan 05, 2006 1:06 am

No, even with your updated skins the bug is still there.
Windows 10 Pro x64 1909
XnViewMP and Classic and PhotoFiltre Studio X

User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France
Contact:

OS ?

Post by Clo » Thu Jan 05, 2006 1:11 am

:? Maybe a Win2K or graphic driver issue ? We had some problems with Win 2K only in the previous ß-test for 1.80, IIRC…
- Currently, I test under XP-Pro only (W98 SE is off duty…)

:mrgreen: KR
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice

marsh
XnThusiast
Posts: 2443
Joined: Sun May 15, 2005 6:31 am

Post by marsh » Thu Jan 05, 2006 1:33 am

The problem is caused by larger windows display settings: Menu size. Depending on this and small vs large fonts, favorites star can also become missing or chopped in half. Perhaps moving list box below the minitoolbar would have helped.

ckit
XnThusiast
Posts: 2445
Joined: Tue Feb 17, 2004 1:11 am

Post by ckit » Thu Jan 05, 2006 1:45 am

Ok, I found a compromise for now.
I changed my menu font from MS San Serif 10pt to Tahoma 9pt.
Windows 10 Pro x64 1909
XnViewMP and Classic and PhotoFiltre Studio X

Xyzzy
Posts: 652
Joined: Tue Nov 23, 2004 10:17 pm
Location: Poland

Post by Xyzzy » Thu Jan 05, 2006 8:52 pm

Actually non-issue. "Problem" depends on Windows settings for fonts.

Closed.

X.

User avatar
ckv
Posts: 779
Joined: Wed Feb 02, 2005 2:30 pm
Location: Glow
Contact:

Post by ckv » Thu Jan 05, 2006 9:27 pm

Well it's not very "smooth" either. Can Pierre do something about this? I would like to hear.
XnView Tweak UI - Tool to customize your XnView beyond the regular XnView options.
UI-less Settings - Documentation of all the hidden settings in XnView.
XFAM - Tool to create and customize XnView file associations.

Xyzzy
Posts: 652
Joined: Tue Nov 23, 2004 10:17 pm
Location: Poland

Post by Xyzzy » Thu Jan 05, 2006 10:02 pm

Well, you can always "spoil" toolbar by choosing to big fot.
Let's hear from Pierre though.

X.

Locked