B2: 'Information' disappears sometimes, only in FS lite

Bugs and Issues in 1.82 Test versions which have been fixed and verified as resolved.

Moderators: XnTriq, xnview

Locked
User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

B2: 'Information' disappears sometimes, only in FS lite

Post by Dreamer » Thu Dec 29, 2005 12:54 am

In fullscreen (FS from browser only), sometimes when I zoom in/out and use RMB+LMB / LMB+RMB to fit to window, 'information' disappears, then when I switch to next image, it will appear again.

Sometimes is not possible to enable 'information' (in FS from browser only).

Steps to reproduce:

- go to browser, select any image and press F11
- show 'information' (pres <i> if needed)
- press LMB+wheel up
= sometimes 'information' disappears now, if doesn't, continue
- press numpad / or LMB+RMB
= 'information' disappears
- try to enable 'information' - press <i>
= 'information' doesn't appear

ckit
XnThusiast
Posts: 2445
Joined: Tue Feb 17, 2004 1:11 am

Post by ckit » Thu Dec 29, 2005 1:13 am

I can't confirm however I believe this might be connected to my bug report about the taskbar appearing randomly in fullscreen.
Windows 10 Pro x64 1909
XnViewMP and Classic and PhotoFiltre Studio X

marsh
XnThusiast
Posts: 2443
Joined: Sun May 15, 2005 6:31 am

Post by marsh » Thu Dec 29, 2005 7:33 am

Also mentioned below. It might be related.
http://newsgroup.xnview.com/viewtopic.php?t=4291

User avatar
xnview
Author of XnView
Posts: 32055
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: B2: 'Information' disappears sometimes, only in FS lite

Post by xnview » Thu Dec 29, 2005 1:35 pm

Dreamer wrote:In fullscreen (FS from browser only), sometimes when I zoom in/out and use RMB+LMB / LMB+RMB to fit to window, 'information' disappears, then when I switch to next image, it will appear again.

Sometimes is not possible to enable 'information' (in FS from browser only).

Steps to reproduce:

- go to browser, select any image and press F11
- show 'information' (pres <i> if needed)
- press LMB+wheel up
= sometimes 'information' disappears now, if doesn't, continue
- press numpad / or LMB+RMB
= 'information' disappears
- try to enable 'information' - press <i>
= 'information' doesn't appear
Can't confirm too
Pierre.

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Re: B2: 'Information' disappears sometimes, only in FS lite

Post by Dreamer » Fri Dec 30, 2005 1:04 am

xnview wrote:
Dreamer wrote:In fullscreen (FS from browser only), sometimes when I zoom in/out and use RMB+LMB / LMB+RMB to fit to window, 'information' disappears, then when I switch to next image, it will appear again.

Sometimes is not possible to enable 'information' (in FS from browser only).

Steps to reproduce:

- go to browser, select any image and press F11
- show 'information' (pres <i> if needed)
- press LMB+wheel up
= sometimes 'information' disappears now, if doesn't, continue
- press numpad / or LMB+RMB
= 'information' disappears
- try to enable 'information' - press <i>
= 'information' doesn't appear
Can't confirm too
Try large images. I'll send you my ini.

User avatar
xnview
Author of XnView
Posts: 32055
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: B2: 'Information' disappears sometimes, only in FS lite

Post by xnview » Mon Jan 09, 2006 11:21 am

Dreamer wrote:Try large images. I'll send you my ini.
I've tried with your .ini but can't reproduce :-(
Pierre.

User avatar
Dreamer
XnThusiast
Posts: 4605
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

Re: B2: 'Information' disappears sometimes, only in FS lite

Post by Dreamer » Tue Jan 10, 2006 2:02 am

xnview wrote:
Dreamer wrote:Try large images. I'll send you my ini.
I've tried with your .ini but can't reproduce :-(
Now, I can't too, strange...

Locked