1.95 b2: Open With bug

Bugs and Suggestions in XnView Classic which have been resolved

Moderators: XnTriq, xnview

Post Reply
ckit
XnThusiast
Posts: 2438
Joined: Tue Feb 17, 2004 1:11 am
Location: Cabarlah Australia
Contact:

1.95 b2: Open With bug

Post by ckit » Sun Sep 21, 2008 8:48 am

1. Open XnView in Browser mode
2. Select a JPG image, right-click and choose "Open With"
3. Select ANY app and XnView will add ".bmp" to the end of the filename that is sent to the app!
Win10 Pro x64 RS4 1803, Malwarebytes Premium, Process Lasso Pro
XnView Classic and PhotoFiltre Studio X

User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France
Contact:

Normal name---

Post by Clo » Sun Sep 21, 2008 11:09 am

:arrow: ckit

:) Hello !

• I can't reproduce this here following your steps.
- I tested with a dozen of JPGs from the local and Tools Menus, also the short cut, all names are normal…
… and the images are opened alright in the application.

:mrgreen: KR
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice

User avatar
xnview
Author of XnView
Posts: 30018
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 1.95 b2: Open With bug

Post by xnview » Mon Sep 22, 2008 6:48 am

I can't reproduce it
Pierre.

ckit
XnThusiast
Posts: 2438
Joined: Tue Feb 17, 2004 1:11 am
Location: Cabarlah Australia
Contact:

Post by ckit » Mon Sep 22, 2008 9:47 am

This is another bug where one night I can reproduce it over and over but now tonight I can't :(

Closed.
Win10 Pro x64 RS4 1803, Malwarebytes Premium, Process Lasso Pro
XnView Classic and PhotoFiltre Studio X

Post Reply