TOOLBAR is not correctly hidden in the new version 1.93.2

Bugs and Suggestions in XnView Classic which have been resolved

Moderators: XnTriq, xnview

Gustavo

TOOLBAR is not correctly hidden in the new version 1.93.2

Post by Gustavo »

Hello.
I am testing XnView v1.93.2 in a Windows XP SP2 installation.
The problem just happens with this latest version. All other versions are working fine including v1.93.1.

Description:
I always use XnView with a "Null Startup Path" to open the program in one non existing folder. This never generates any error with the toolbar before (I used it totally hidden).

Config.ini
StartupDirectory=Path\
StartupIn=2

BToolBar=0
Example 1:
Here the bug/hidden toolbar doesn't appear (v1.93.1).

Image

Example 2:
Now the bug/hidden toolbar appears on the halfway (v1.93.2).
If I click in any folder at the tree, then the bug/hidden toolbar disappears for the currently session. But when I open XnView again, there it is…

Image

If I set XnView to open in any predetermined folder, then I can see briefly the toolbar hiding itself.
Thanks very much for this great program.
Best wishes,
Gustavo.
User avatar
xnview
Author of XnView
Posts: 37621
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: TOOLBAR is not correctly hidden in the new version 1.93.

Post by xnview »

Ok, i have it
Pierre.
Guest

Post by Guest »

This was very fast!
Problem solved in the latest version 1.93.3 :D
Thank you very much for all your efforts, Pierre.

Kind regards, :wink:
Gustavo.
Dreamer
XnThusiast
Posts: 4608
Joined: Sun Jul 25, 2004 9:08 pm

Post by Dreamer »

Closed.
Dreamer