Fullscreen Information 'smears' when scrolling

Bugs and Suggestions in XnView Classic which have been resolved

Moderators: XnTriq, xnview

Dreamer
XnThusiast
Posts: 4608
Joined: Sun Jul 25, 2004 9:08 pm

Fullscreen Information 'smears' when scrolling

Post by Dreamer »

This has been reported already, but I think it was fixed, or I just can't find it...

To reproduce:

- open any image in fullcreen - edit mode
- zoom in
- press and hold Num8, or use mouse to drag the image

Image

Really annoying - any chance to fix in the next version?

Thank you.

XnView v1.93.1, Windows XP SP2.

Edit: Also in Viewer - same steps to reproduce, just press I to enable information first.

Image
Last edited by Dreamer on Wed Mar 26, 2008 10:32 pm, edited 1 time in total.
Dreamer
User avatar
helmut
Posts: 8446
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Post by helmut »

Cannot confirm, here. Perhaps the problem depends on the driver of the graphic card? Would be very interesting to know whether other people have problems or not.
User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France

Nice here

Post by Clo »

:arrow: Dreamer

:) Hello !

• I can't confirm either, that works OK here.
- Win XP-Pro SP1 (Fr) and the “poor” onboard Intel­­­™ video (with the shared memory…), 16 BPP @ screen.

:mrgreen: KR
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice
User avatar
xnview
Author of XnView
Posts: 37621
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Re: Fullscreen Information issue

Post by xnview »

Could you send me your .ini?
Pierre.
User avatar
oops66
XnThusiast
Posts: 2005
Joined: Tue Jul 17, 2007 1:17 am
Location: France

Re: Fullscreen Information issue

Post by oops66 »

I can not confirm under Win98, but I can confirm this kind of problem under Ubuntu\wine v0.9.58\Xnview1.93.1 (then maybe the problem depends on the driver of the graphic card or wine v 0.9.58 )
FYI: I have not this problem under wine v0.9.59
Last edited by oops66 on Wed Apr 16, 2008 5:56 pm, edited 1 time in total.
XnViewMP Linux X64 - Debian - X64
Dreamer
XnThusiast
Posts: 4608
Joined: Sun Jul 25, 2004 9:08 pm

Post by Dreamer »

Got it! It's <Zoom> - in fullscreen information.

Also in v1.93.2.
Last edited by Dreamer on Wed Mar 26, 2008 5:33 pm, edited 1 time in total.
Dreamer
User avatar
xnview
Author of XnView
Posts: 37621
Joined: Mon Oct 13, 2003 7:31 am
Location: France

Post by xnview »

Dreamer wrote:Got it! It's <Zoom> - in fullscreen information.
The problem is if you have zoom in info?
Pierre.
Dreamer
XnThusiast
Posts: 4608
Joined: Sun Jul 25, 2004 9:08 pm

Post by Dreamer »

Yes, exactly, always with <Zoom> - never without it.
Dreamer
User avatar
helmut
Posts: 8446
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Post by helmut »

Dreamer wrote:Yes, exactly, always with <Zoom> - never without it.
I've used "<Zoom> in my above tests - as written before there was no problem.
Dreamer
XnThusiast
Posts: 4608
Joined: Sun Jul 25, 2004 9:08 pm

Post by Dreamer »

Strange, I can always reproduce it with <Zoom> - even with default settings and <Zoom> - are you sure you were in edit mode fullscreen?
Dreamer
Dreamer
XnThusiast
Posts: 4608
Joined: Sun Jul 25, 2004 9:08 pm

Post by Dreamer »

Fixed v1.93.6 beta 1, thanks Pierre!
Dreamer