browsermode won't show foldernames correctly with a dot?

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

Post Reply
User avatar
loth
Posts: 173
Joined: Thu Aug 11, 2005 3:21 pm
Location: Kölle

browsermode won't show foldernames correctly with a dot?

Post by loth » Thu Mar 23, 2006 11:00 am

i've got a folder named "comix" and a folder named "comix.story".
in browser mode they're both shown as "comix"

anyone can reproduce this?
loth

marsh
XnThusiast
Posts: 2443
Joined: Sun May 15, 2005 6:31 am

Re: browsermode won't show foldernames correctly with a dot?

Post by marsh » Thu Mar 23, 2006 11:23 am

loth wrote:i've got a folder named "comix" and a folder named "comix.story".
in browser mode they're both shown as "comix"

anyone can reproduce this?
Yes, that can occur if you use thumbails and label: "filename (without extension)". This option effects folders also.

User avatar
xnview
Author of XnView
Posts: 31598
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: browsermode won't show foldernames correctly with a dot?

Post by xnview » Thu Mar 23, 2006 11:39 am

marsh wrote:
loth wrote:i've got a folder named "comix" and a folder named "comix.story".
in browser mode they're both shown as "comix"

anyone can reproduce this?
Yes, that can occur if you use thumbails and label: "filename (without extension)". This option effects folders also.
So this means that i must not remove "extension" if it's a folder??
Pierre.

User avatar
loth
Posts: 173
Joined: Thu Aug 11, 2005 3:21 pm
Location: Kölle

Re: browsermode won't show foldernames correctly with a dot?

Post by loth » Thu Mar 23, 2006 12:13 pm

marsh wrote:
loth wrote:i've got a folder named "comix" and a folder named "comix.story".
in browser mode they're both shown as "comix"

anyone can reproduce this?
Yes, that can occur if you use thumbails and label: "filename (without extension)". This option effects folders also.
thanks! this is my setting.
xnview wrote:
marsh wrote:
loth wrote:i've got a folder named "comix" and a folder named "comix.story".
in browser mode they're both shown as "comix"

anyone can reproduce this?
Yes, that can occur if you use thumbails and label: "filename (without extension)". This option effects folders also.
So this means that i must not remove "extension" if it's a folder??
please, because folders don't have an extension.
loth

marsh
XnThusiast
Posts: 2443
Joined: Sun May 15, 2005 6:31 am

Re: browsermode won't show foldernames correctly with a dot?

Post by marsh » Thu Mar 23, 2006 12:42 pm

xnview wrote:
marsh wrote:
loth wrote:i've got a folder named "comix" and a folder named "comix.story".
in browser mode they're both shown as "comix"

anyone can reproduce this?
Yes, that can occur if you use thumbails and label: "filename (without extension)". This option effects folders also.
So this means that i must not remove "extension" if it's a folder??
Sure, that would be better for folders which resemble web/email addresses.

Post Reply