Insert filename not working.

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: helmut, XnTriq, xnview

phmurphy
Posts: 2
Joined: Thu Jul 14, 2022 12:46 pm

Insert filename not working.

Post by phmurphy »

Greetings,
I have large jpg files that I want to insert the file name into the lower left of the images. The files are about 20M each. I use the batch transformation over and over and the images come out with nothing on them. What am I doing wrong? The screen shows that each image is being processed, and the images end up in the output folder but the file name is not on the images.
cday
XnThusiast
Posts: 3294
Joined: Sun Apr 29, 2012 9:45 am
Location: Cheltenham, U.K.

Re: Insert filename not working.

Post by cday »

phmurphy wrote: Thu Jul 14, 2022 12:54 pm Greetings,
I have large jpg files that I want to insert the file name into the lower left of the images. The files are about 20M each. I use the batch transformation over and over and the images come out with nothing on them. What am I doing wrong? The screen shows that each image is being processed, and the images end up in the output folder but the file name is not on the images.
Could font size or font colour be the issue? XnView Classic batch convert unfortunately doesn't provide an image preview, as far as I can see. Or maybe you could post some information on your settings or a screenshot?

XnConvert is an excellent batch conversion tool, and provides a preview of the image with the selected settings applied, so you might take a look at that if necessary, or the similar batch convert function in XnView MP.
phmurphy
Posts: 2
Joined: Thu Jul 14, 2022 12:46 pm

Re: Insert filename not working.

Post by phmurphy »

Thank you,
Yes it was the font size. The High resolution of the photos made normal font minute. I increase the font a lot and now I can see the file name.