Fit Window to image (ctrl+t)

Bugs found in XnView Classic. Please report only one bug per topic!

Moderators: XnTriq, xnview

Post Reply
Koogle
Posts: 104
Joined: Wed Sep 20, 2006 3:23 pm

Fit Window to image (ctrl+t)

Post by Koogle » Tue Dec 26, 2006 3:35 pm

Fit Window to image (ctrl+t) has no effect when using the shortcut key, or selecting from the "view>auto image size" menu

V 1.90 B6

marsh
XnThusiast
Posts: 2443
Joined: Sun May 15, 2005 6:31 am

Post by marsh » Sun Feb 18, 2007 12:50 am

It works for me in v.1.90.3. It was probably used for tags in some beta version.

User avatar
Clo
XnThusiast
Posts: 4441
Joined: Sun Oct 17, 2004 4:57 am
Location: Bordeaux, France
Contact:

Nope

Post by Clo » Sun Feb 18, 2007 1:26 am

:) Hi again !

• It doesn't work anymore for me in the 1.90.x (it's a test version, let's say it's a pre-….3).

• I tested from the menu and also with Ctrl+T, nothing happens… :|
- I use it rarely, so I didn't notice this before, but I needed it once recently and couln't get the function for some days.

• It seems that this bug is obstinate, and comes back by itself from ??? in the Pierre's machine¦s ! :D

:mrgreen: FR
Claude
Clo
Old user ON SELECTIVE STRIKE till further notice

marsh
XnThusiast
Posts: 2443
Joined: Sun May 15, 2005 6:31 am

Re: Nope

Post by marsh » Sun Feb 18, 2007 1:48 am

Clo wrote::) Hi again !

• It doesn't work anymore for me in the 1.90.x (it's a test version, let's say it's a pre-….3).
I'm using v.1.90.2. Only anticipating a .3

User avatar
xnview
Author of XnView
Posts: 31793
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Nope

Post by xnview » Mon Feb 19, 2007 7:52 pm

Clo wrote:• It doesn't work anymore for me in the 1.90.x (it's a test version, let's say it's a pre-….3).

• I tested from the menu and also with Ctrl+T, nothing happens… :|
But in 1.82.4, it works like that too, you must have the child window not maximized...
Pierre.

Post Reply