Page 1 of 1

2.46 lagging / very slow

Posted: Mon Nov 12, 2018 12:15 pm
by vanderzee
the version 2.46 is lagging and very slow to browse and open folders

if images are really big like 5000px or more it takes very long to open the browse, view folders and etc.
xnview was awlays fast on my pc

cleaning or removing catalog doesnt help
clean install doesnt help

i dont want to use older versions due to annoying bugs pestering them

suggestions?



using windows 7 ultimate x64 / updated / all C++ versions


thanks

Re: 2.46 lagging / very slow

Posted: Tue Nov 13, 2018 10:07 am
by xnview
2.46 is slower than previous version?

Re: 2.46 lagging / very slow

Posted: Sun Dec 02, 2018 10:05 am
by vanderzee
yes, 2.46 is slower

and not only that, it freezes constantly, has trouble opening pictures bigger then 3000x5000px
and now i also noticed that sometimes at cut (not copy)+ paste files go missing

i tested with 2.42, which works fine, but has annoying but with little black dots on white background
2.39 and 2.25 have no perfomance issues, just sometimes they crash or fail to start

Re: 2.46 lagging / very slow

Posted: Tue Dec 04, 2018 10:17 am
by vanderzee
well, for now i settled with version 2.39, which works best for what i need, and the bugs rarely annoy me

Re: 2.46 lagging / very slow

Posted: Tue Dec 04, 2018 4:06 pm
by xnview
vanderzee wrote:
Sun Dec 02, 2018 10:05 am
yes, 2.46 is slower
when do you have freeze, when thumbnails are created? when you open file?
You can't open > 3000x5000px image?? could you send me a sample file?

Re: 2.46 lagging / very slow

Posted: Sun Feb 24, 2019 4:17 pm
by vanderzee
well. im quite happy with 2.39 and i think i will stick with it until windows 7's death in february 2020
the day i swith to linux hopefully the most recent xnview ought to work with it

thanks