Prev/Next not working with two or more opened tabs

Reported bugs that have been closed and/or resolved

Moderators: XnTriq, xnview, Dreamer

Qrzysio
Posts: 11
Joined: Mon Jul 14, 2014 12:00 pm

Re: Prev/Next not working with two or more opened tabs

Post by Qrzysio » Wed Mar 20, 2019 9:32 am

Your case seems like the bug I described before, which is fixed in the newest version. Please make sure you are using the newest version of XnViewMP. I followed your description step by step, and there is no issue with "next/prev" image.

User avatar
xnview
Author of XnView
Posts: 32042
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Prev/Next not working with two or more opened tabs

Post by xnview » Wed Mar 20, 2019 11:02 am

potkoorok wrote:
Tue Mar 19, 2019 11:22 pm
[*]I then open another tab, by dragging a file from this same folder, or another folder onto the program. In this tab, "Next" or "Previous" via the arrows or the mouse does not work.
I can't reproduce here
Pierre.

User avatar
xnview
Author of XnView
Posts: 32042
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Prev/Next not working with two or more opened tabs

Post by xnview » Tue Sep 17, 2019 10:22 am

This problem is supposed to be fixed in XnView MP 0.94. Please check and confirm the bug fix here.
Pierre.

Qrzysio
Posts: 11
Joined: Mon Jul 14, 2014 12:00 pm

Re: Prev/Next not working with two or more opened tabs

Post by Qrzysio » Sat Sep 21, 2019 1:32 pm

Thank you, I will test it. However, in your post (viewtopic.php?f=108&t=39362) there is no link to this bug description.

Post Reply